A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Outlook » Outlook Express
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

email account



 
 
Thread Tools Display Modes
  #1  
Old November 30th, 2006, 05:26 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Janice F. Jorgensen
external usenet poster
 
Posts: 15
Default email account

I find that when i reply to some people the outgoing the "from" section
automatically goes to one of my mail accounts. But this doesn't happen to
all. Some how it happens to ones I don't want the "from aligned to". I
like this feature..just need it to work correctly. I have probably selected
something that is inappropriate for this address.

Thanks.. I always get super help here

--
Janice


Ads
  #2  
Old November 30th, 2006, 06:58 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Michael Santovec
external usenet poster
 
Posts: 2,356
Default email account

Replies and Forwards use the OE account that downloaded the original
message. (New messages use the Default account).

Are your extra accounts aliases for the default account? You can check
this out by looking at Tools, Accounts, Mail, Properties, Servers. If
the Incoming POP3 server And the Account name fields there are the same
for multiple accounts, then they are aliases for each other and OE might
use any one of them to download a particular message. In that case, you
can force OE to download all those messages via the default account by
going to the General tab and unchecking Include this account ... for all
of the alias accounts Except the Default one.

On the other hand, if they are truly separate accounts (different server
name and/or account name), then the only way to solve the problem would
be to encourage those people to send to a the desired account (e-mail
address) of yours.

--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm


"Janice F. Jorgensen" wrote in message
...
I find that when i reply to some people the outgoing the "from" section
automatically goes to one of my mail accounts. But this doesn't
happen to
all. Some how it happens to ones I don't want the "from aligned to".
I
like this feature..just need it to work correctly. I have probably
selected
something that is inappropriate for this address.

Thanks.. I always get super help here

--
Janice




  #3  
Old December 1st, 2006, 04:56 AM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Janice F. Jorgensen
external usenet poster
 
Posts: 15
Default email account

Thanks Michael: My situation is the first one.... somehow i inadvertently
used a "wrong" account" for this person.

I get it.
thanks again

--
Janice

"Michael Santovec" wrote in message
...
Replies and Forwards use the OE account that downloaded the original
message. (New messages use the Default account).

Are your extra accounts aliases for the default account? You can check
this out by looking at Tools, Accounts, Mail, Properties, Servers. If
the Incoming POP3 server And the Account name fields there are the same
for multiple accounts, then they are aliases for each other and OE might
use any one of them to download a particular message. In that case, you
can force OE to download all those messages via the default account by
going to the General tab and unchecking Include this account ... for all
of the alias accounts Except the Default one.

On the other hand, if they are truly separate accounts (different server
name and/or account name), then the only way to solve the problem would
be to encourage those people to send to a the desired account (e-mail
address) of yours.

--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm


"Janice F. Jorgensen" wrote in message
...
I find that when i reply to some people the outgoing the "from" section
automatically goes to one of my mail accounts. But this doesn't
happen to
all. Some how it happens to ones I don't want the "from aligned to".
I
like this feature..just need it to work correctly. I have probably
selected
something that is inappropriate for this address.

Thanks.. I always get super help here

--
Janice





 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:38 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.