A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Page Layout
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Margin Marks



 
 
Thread Tools Display Modes
  #1  
Old December 28th, 2004, 01:35 PM
Julie
external usenet poster
 
Posts: n/a
Default Margin Marks

I have margin marks on all 4 corners. I have gone to the site you suggested
in previous responses but when I remove everything except English in the
Language settings the marks still appear.

Please help!
Ads
  #2  
Old December 28th, 2004, 03:12 PM
Greg Maxey
external usenet poster
 
Posts: n/a
Default

Julie,

These "crop marks" are usually the result of an East Asian language enabled
in your Word application.

Go to StartAll ProgramsMicrosoft OfficeMicrosoft Office ToolsMicrosoft
Office (Your version) Language settings and disable any enabled East Asian
languages.

Do you have more than one Microsoft Office Suite (e.g., Office2003 and
OfficeXP) installed on your system? Perform the above procedure for both
installations.


--
Greg Maxey/Word MVP
A Peer in Peer to Peer Support

Julie wrote:
I have margin marks on all 4 corners. I have gone to the site you
suggested in previous responses but when I remove everything except
English in the Language settings the marks still appear.

Please help!



  #3  
Old December 28th, 2004, 03:59 PM
Suzanne S. Barnhill
external usenet poster
 
Posts: n/a
Default

If you're seeing other text boundaries in addition to the "crop marks,"
clear the check box for "Text boundaries" on the View tab of Tools |
Options.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Julie" wrote in message
...
I have margin marks on all 4 corners. I have gone to the site you

suggested
in previous responses but when I remove everything except English in the
Language settings the marks still appear.

Please help!


  #4  
Old December 30th, 2004, 07:55 PM
Julie
external usenet poster
 
Posts: n/a
Default

Greg,

Thank you but I tried that and it doesn't work. I only have Word 2002
installed on my PC. I do not have more than one Microsoft Suite on my PC.

Do you have any other ideas. I tried to uninstall and reinstall Office but
that didn't help either.

Thank You

"Greg Maxey" wrote:

Julie,

These "crop marks" are usually the result of an East Asian language enabled
in your Word application.

Go to StartAll ProgramsMicrosoft OfficeMicrosoft Office ToolsMicrosoft
Office (Your version) Language settings and disable any enabled East Asian
languages.

Do you have more than one Microsoft Office Suite (e.g., Office2003 and
OfficeXP) installed on your system? Perform the above procedure for both
installations.


--
Greg Maxey/Word MVP
A Peer in Peer to Peer Support

Julie wrote:
I have margin marks on all 4 corners. I have gone to the site you
suggested in previous responses but when I remove everything except
English in the Language settings the marks still appear.

Please help!




  #5  
Old December 30th, 2004, 08:36 PM
Greg Maxey
external usenet poster
 
Posts: n/a
Default

Julie,

I can only suggest that you verify that ToolsOptionsViewText boundaries
is unchecked. Other than that I am out of ideas.

--
Greg Maxey/Word MVP
A Peer in Peer to Peer Support

Julie wrote:
Greg,

Thank you but I tried that and it doesn't work. I only have Word 2002
installed on my PC. I do not have more than one Microsoft Suite on
my PC.

Do you have any other ideas. I tried to uninstall and reinstall
Office but that didn't help either.

Thank You

"Greg Maxey" wrote:

Julie,

These "crop marks" are usually the result of an East Asian language
enabled in your Word application.

Go to StartAll ProgramsMicrosoft OfficeMicrosoft Office
ToolsMicrosoft Office (Your version) Language settings and disable
any enabled East Asian languages.

Do you have more than one Microsoft Office Suite (e.g., Office2003
and OfficeXP) installed on your system? Perform the above procedure
for both installations.


--
Greg Maxey/Word MVP
A Peer in Peer to Peer Support

Julie wrote:
I have margin marks on all 4 corners. I have gone to the site you
suggested in previous responses but when I remove everything except
English in the Language settings the marks still appear.

Please help!



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how do I remove "L" shaped margin marks from the page corners? prainog General Discussion 1 September 27th, 2004 09:19 AM
Left/Right Margin and Top/Bottom Page Marks Page Layout 2 September 23rd, 2004 04:59 PM
Margin marks ka General Discussion 1 June 12th, 2004 06:03 PM
Indexing - Global refresh/deletion of index marks Ray Cleere Formatting Long Documents 0 April 30th, 2004 10:46 AM


All times are GMT +1. The time now is 09:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.