A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Office » Setup, Installing & Configuration
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

"not installed for current user" & MST's



 
 
Thread Tools Display Modes
  #1  
Old September 17th, 2005, 02:40 AM
RRITC
external usenet poster
 
Posts: n/a
Default "not installed for current user" & MST's

I have copied the Office XP Pro CD to the network and shared, I created a MST
transform file and published Office in the Active Directory. I used this to
install Office on a few machines successfully, but lately I get the above
error when users logon and try use Office. However if I use the exact same
source, just don't use the MST to install Office, it works fine. What's up
here?
Ads
  #2  
Old September 22nd, 2005, 03:31 PM
RRITC
external usenet poster
 
Posts: n/a
Default

Problem Solved! MST was corrupt, I recreated the MST and it worked fine again!

"RRITC" wrote:

I have copied the Office XP Pro CD to the network and shared, I created a MST
transform file and published Office in the Active Directory. I used this to
install Office on a few machines successfully, but lately I get the above
error when users logon and try use Office. However if I use the exact same
source, just don't use the MST to install Office, it works fine. What's up
here?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupt Windows Componenet, or Outlook Problem? BPC23 com> General Discussion 0 May 27th, 2005 06:08 PM
Why does access security does not work under a different user acc. Alfons General Discussion 6 October 15th, 2004 04:53 PM
Columns and layout problems Phil Setting Up & Running Reports 4 August 18th, 2004 01:34 PM
New User needs to Import old Outlook Express emails and addresses DougFromSydney Contacts 1 June 17th, 2004 05:32 PM
not installed for current user phil maida Setting up and Configuration 1 May 27th, 2004 07:11 AM


All times are GMT +1. The time now is 07:42 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.