A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Office » Setup, Installing & Configuration
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

%username% turns into test



 
 
Thread Tools Display Modes
  #1  
Old January 14th, 2005, 07:33 PM
Napster
external usenet poster
 
Posts: n/a
Default %username% turns into test

I am using the resource kit to create a user profile for outlook. I use a
variable for the user name. The variable used is %username%. According to
the resource kit this is the right variable. But, When I logon after setup
office. It create a profile for test. The %username% variable is turning
all user name into test. Does anyone know where to fix?
Ads
  #2  
Old January 14th, 2005, 10:01 PM
Sue Mosher [MVP-Outlook]
external usenet poster
 
Posts: n/a
Default

What operating system? What version of the ORK?

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx


"Napster" wrote in message
...
I am using the resource kit to create a user profile for outlook. I use a
variable for the user name. The variable used is %username%. According
to
the resource kit this is the right variable. But, When I logon after
setup
office. It create a profile for test. The %username% variable is turning
all user name into test. Does anyone know where to fix?



  #3  
Old January 14th, 2005, 11:09 PM
Napster
external usenet poster
 
Posts: n/a
Default

Windows XP and Office 2003 RSK

"Sue Mosher [MVP-Outlook]" wrote:

What operating system? What version of the ORK?

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx


"Napster" wrote in message
...
I am using the resource kit to create a user profile for outlook. I use a
variable for the user name. The variable used is %username%. According
to
the resource kit this is the right variable. But, When I logon after
setup
office. It create a profile for test. The %username% variable is turning
all user name into test. Does anyone know where to fix?




  #4  
Old February 2nd, 2005, 10:40 PM
Sue Mosher [MVP-Outlook]
external usenet poster
 
Posts: n/a
Default

I can't duplicate this problem. When used as an account name, %username%
always resolves for me to the user's Windows login name, as it should.

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx


"Napster" wrote in message
...
Windows XP and Office 2003 RSK

"Sue Mosher [MVP-Outlook]" wrote:

What operating system? What version of the ORK?

--
Sue Mosher, Outlook MVP
Author of
Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
http://www.outlookcode.com/jumpstart.aspx


"Napster" wrote in message
...
I am using the resource kit to create a user profile for outlook. I use
a
variable for the user name. The variable used is %username%.
According
to
the resource kit this is the right variable. But, When I logon after
setup
office. It create a profile for test. The %username% variable is
turning
all user name into test. Does anyone know where to fix?






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlook 2002 test email fails for valid email address s carlyon Installation & Setup 1 December 16th, 2004 10:36 PM
Test Account Settings SJSonny Installation & Setup 0 November 24th, 2004 08:33 PM
Applying styles during Import Joe Publisher 2 June 28th, 2004 08:36 PM
skipping lines Problem from yesterday Database Design 5 June 9th, 2004 01:31 AM
Error Message "Unable to send test message. Please verify the e-mail address field" Dennis Installation & Setup 0 April 30th, 2004 07:06 PM


All times are GMT +1. The time now is 09:34 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.