A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Outlook » Outlook Express
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Duplicate eMails sent



 
 
Thread Tools Display Modes
  #1  
Old June 18th, 2010, 10:56 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Ron Hinds[_3_]
external usenet poster
 
Posts: 21
Default Duplicate eMails sent

This is a very odd problem. I have one user (only one!) whose eMails are
sent twice, but only those eMails that are sent from another application
(e.g., File | Send from Word, etc.). If the eMail is sent directly from OE,
only one message goes. The Sent Items folder shows only one message sent.
But the eMail server log shows two messages sent! There is nothing unusual
about this user's environment - we are all using XP SP3, with the same
antivirus application. I enabled the Mail log. Here is the latest
transaction that doubled from that log:

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)
SMTP Log started at 06/18/2010 14:22:04
SMTP: 14:22:05 [rx] 220 mail.xxxxx.com
[XMail 1.26 ESMTP Server] service ready; Fri, 18 Jun 2010 14:22:04 -0700
SMTP: 14:22:05 [tx] EHLO 071XXXXX
SMTP: 14:22:05 [rx] 250-mail.xxxxx.com
SMTP: 14:22:05 [rx] 250-VRFY
SMTP: 14:22:05 [rx] 250-ETRN
SMTP: 14:22:05 [rx] 250-8BITMIME
SMTP: 14:22:05 [rx] 250-PIPELINING
SMTP: 14:22:05 [rx] 250-AUTH LOGIN PLAIN CRAM-MD5
SMTP: 14:22:05 [rx] 250 SIZE 11264000
SMTP: 14:22:05 [tx] AUTH LOGIN
SMTP: 14:22:05 [rx] 334 VYNlcn5gaWU6
SMTP: 14:22:05 [tx] Yn13bHVzY2iib2ltZ0BxYW1gYx5ja20=
SMTP: 14:22:05 [rx] 334 UGFzb3cvdnQ7
SMTP: 14:22:05 [tx] Yn13fiM=
SMTP: 14:22:05 [rx] 235 Authentication successful
SMTP: 14:22:05 [tx] MAIL FROM:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] RCPT TO:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] DATA
SMTP: 14:22:05 [rx] 354 Start mail input; end with CRLF.CRLF
SMTP: 14:22:05 [rx] 220 mail.xxxxx.com
[XMail 1.26 ESMTP Server] service ready; Fri, 18 Jun 2010 14:22:05 -0700
SMTP: 14:22:05 [tx] EHLO 071XXXXX
SMTP: 14:22:05 [rx] 250-mail.xxxxx.com
SMTP: 14:22:05 [rx] 250-VRFY
SMTP: 14:22:05 [rx] 250-ETRN
SMTP: 14:22:05 [rx] 250-8BITMIME
SMTP: 14:22:05 [rx] 250-PIPELINING
SMTP: 14:22:05 [rx] 250-AUTH LOGIN PLAIN CRAM-MD5
SMTP: 14:22:05 [rx] 250 SIZE 11264000
SMTP: 14:22:05 [tx] AUTH LOGIN
SMTP: 14:22:05 [rx] 334 VYNlcn5gaWU6
SMTP: 14:22:05 [tx] Yn13bHVzY2iib2ltZ0BxYW1gYx5ja20=
SMTP: 14:22:05 [rx] 334 UGFzb3cvdnQ7
SMTP: 14:22:05 [tx] Yn13fiM=
SMTP: 14:22:05 [rx] 235 Authentication successful
SMTP: 14:22:05 [tx] MAIL FROM:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] RCPT TO:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] DATA
SMTP: 14:22:05 [rx] 354 Start mail input; end with CRLF.CRLF
SMTP: 14:22:05 [tx]
..
SMTP: 14:22:05 [tx]
..
SMTP: 14:22:05 [rx] 250 OK S1207DC
SMTP: 14:22:05 [tx] QUIT
SMTP: 14:22:05 [rx] 221 [XMail 1.26 ESMTP Server] service closing
transmission channel
SMTP: 14:22:06 [rx] 250 OK S1207DD
SMTP: 14:22:06 [tx] QUIT
SMTP: 14:22:06 [rx] 221 [XMail 1.26 ESMTP Server] service closing
transmission channel




--



Ads
  #2  
Old June 18th, 2010, 11:01 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
PA Bear [MS MVP]
external usenet poster
 
Posts: 2,690
Default Duplicate eMails sent

The Sent Items folder shows only one message sent.

Then the problem lies somewhere outside of OE.

Why you don't need your anti-virus to scan your email
http://thundercloud.net/infoave/tuto...ning/index.htm

Disable email scanning by your anti-virus application. It provides no
additional protection, it may be causing the problem, and even Symantec says
it's not necessary:

QP
Disabling Email Scanning does not leave you unprotected against viruses that
are distributed as email attachments. Norton AntiVirus Auto-Protect scans
incoming files as they are saved to your hard drive, including email and
email attachments. Email Scanning is just another layer on top of this. To
make sure that Auto-Protect is providing the maximum protection, keep
Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
the most recent virus definitions.
/QP
http://service1.symantec.com/SUPPORT...02111812533106


Ron Hinds wrote:
This is a very odd problem. I have one user (only one!) whose eMails are
sent twice, but only those eMails that are sent from another application
(e.g., File | Send from Word, etc.). If the eMail is sent directly from
OE,
only one message goes. The Sent Items folder shows only one message sent.
But the eMail server log shows two messages sent! There is nothing unusual
about this user's environment - we are all using XP SP3, with the same
antivirus application. I enabled the Mail log. Here is the latest
transaction that doubled from that log:

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)
SMTP Log started at 06/18/2010 14:22:04
SMTP: 14:22:05 [rx] 220 mail.xxxxx.com
[XMail 1.26 ESMTP Server] service ready; Fri, 18 Jun 2010 14:22:04 -0700
SMTP: 14:22:05 [tx] EHLO 071XXXXX
SMTP: 14:22:05 [rx] 250-mail.xxxxx.com
SMTP: 14:22:05 [rx] 250-VRFY
SMTP: 14:22:05 [rx] 250-ETRN
SMTP: 14:22:05 [rx] 250-8BITMIME
SMTP: 14:22:05 [rx] 250-PIPELINING
SMTP: 14:22:05 [rx] 250-AUTH LOGIN PLAIN CRAM-MD5
SMTP: 14:22:05 [rx] 250 SIZE 11264000
SMTP: 14:22:05 [tx] AUTH LOGIN
SMTP: 14:22:05 [rx] 334 VYNlcn5gaWU6
SMTP: 14:22:05 [tx] Yn13bHVzY2iib2ltZ0BxYW1gYx5ja20=
SMTP: 14:22:05 [rx] 334 UGFzb3cvdnQ7
SMTP: 14:22:05 [tx] Yn13fiM=
SMTP: 14:22:05 [rx] 235 Authentication successful
SMTP: 14:22:05 [tx] MAIL FROM:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] RCPT TO:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] DATA
SMTP: 14:22:05 [rx] 354 Start mail input; end with CRLF.CRLF
SMTP: 14:22:05 [rx] 220 mail.xxxxx.com
[XMail 1.26 ESMTP Server] service ready; Fri, 18 Jun 2010 14:22:05 -0700
SMTP: 14:22:05 [tx] EHLO 071XXXXX
SMTP: 14:22:05 [rx] 250-mail.xxxxx.com
SMTP: 14:22:05 [rx] 250-VRFY
SMTP: 14:22:05 [rx] 250-ETRN
SMTP: 14:22:05 [rx] 250-8BITMIME
SMTP: 14:22:05 [rx] 250-PIPELINING
SMTP: 14:22:05 [rx] 250-AUTH LOGIN PLAIN CRAM-MD5
SMTP: 14:22:05 [rx] 250 SIZE 11264000
SMTP: 14:22:05 [tx] AUTH LOGIN
SMTP: 14:22:05 [rx] 334 VYNlcn5gaWU6
SMTP: 14:22:05 [tx] Yn13bHVzY2iib2ltZ0BxYW1gYx5ja20=
SMTP: 14:22:05 [rx] 334 UGFzb3cvdnQ7
SMTP: 14:22:05 [tx] Yn13fiM=
SMTP: 14:22:05 [rx] 235 Authentication successful
SMTP: 14:22:05 [tx] MAIL FROM:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] RCPT TO:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] DATA
SMTP: 14:22:05 [rx] 354 Start mail input; end with CRLF.CRLF
SMTP: 14:22:05 [tx]
.
SMTP: 14:22:05 [tx]
.
SMTP: 14:22:05 [rx] 250 OK S1207DC
SMTP: 14:22:05 [tx] QUIT
SMTP: 14:22:05 [rx] 221 [XMail 1.26 ESMTP Server] service closing
transmission channel
SMTP: 14:22:06 [rx] 250 OK S1207DD
SMTP: 14:22:06 [tx] QUIT
SMTP: 14:22:06 [rx] 221 [XMail 1.26 ESMTP Server] service closing
transmission channel


  #3  
Old June 19th, 2010, 06:49 PM posted to microsoft.public.windows.inetexplorer.ie6_outlookexpress
Michael Santovec[_2_]
external usenet poster
 
Posts: 18
Default Duplicate eMails sent

That log looks screwy. The transactions aren't in the right order.
It's as if two SMTP sessions are going on at once.

Look at Tools, Options, General. Is OE set to check for messages every
xx minutes?
At Tools, Options, Send, is OE set to Send Immediately?

If those are both set, turn one of them off.

If that's not the case, then the anti-virus might be mucking things up.
With some anti-virus (and anti-spam) programs, simply disabling the
e-mail scanning function doesn't really disable it. It simply tells the
program not to flag any messages. It still processes all the messages
and may still cause send/receive failures. What you may need to do is
uninstall the anti-virus program, then reinstall it using a custom
install option and unselect the e-mail scanning component for
installation.

--

Mike - http://TechHelp.Santovec.us



"Ron Hinds" wrote in message
...
This is a very odd problem. I have one user (only one!) whose eMails
are sent twice, but only those eMails that are sent from another
application (e.g., File | Send from Word, etc.). If the eMail is sent
directly from OE, only one message goes. The Sent Items folder shows
only one message sent. But the eMail server log shows two messages
sent! There is nothing unusual about this user's environment - we are
all using XP SP3, with the same antivirus application. I enabled the
Mail log. Here is the latest transaction that doubled from that log:

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)
SMTP Log started at 06/18/2010 14:22:04
SMTP: 14:22:05 [rx] 220 mail.xxxxx.com
[XMail 1.26 ESMTP Server] service
ready; Fri, 18 Jun 2010 14:22:04 -0700
SMTP: 14:22:05 [tx] EHLO 071XXXXX
SMTP: 14:22:05 [rx] 250-mail.xxxxx.com
SMTP: 14:22:05 [rx] 250-VRFY
SMTP: 14:22:05 [rx] 250-ETRN
SMTP: 14:22:05 [rx] 250-8BITMIME
SMTP: 14:22:05 [rx] 250-PIPELINING
SMTP: 14:22:05 [rx] 250-AUTH LOGIN PLAIN CRAM-MD5
SMTP: 14:22:05 [rx] 250 SIZE 11264000
SMTP: 14:22:05 [tx] AUTH LOGIN
SMTP: 14:22:05 [rx] 334 VYNlcn5gaWU6
SMTP: 14:22:05 [tx] Yn13bHVzY2iib2ltZ0BxYW1gYx5ja20=
SMTP: 14:22:05 [rx] 334 UGFzb3cvdnQ7
SMTP: 14:22:05 [tx] Yn13fiM=
SMTP: 14:22:05 [rx] 235 Authentication successful
SMTP: 14:22:05 [tx] MAIL FROM:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] RCPT TO:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] DATA
SMTP: 14:22:05 [rx] 354 Start mail input; end with CRLF.CRLF
SMTP: 14:22:05 [rx] 220 mail.xxxxx.com
[XMail 1.26 ESMTP Server] service
ready; Fri, 18 Jun 2010 14:22:05 -0700
SMTP: 14:22:05 [tx] EHLO 071XXXXX
SMTP: 14:22:05 [rx] 250-mail.xxxxx.com
SMTP: 14:22:05 [rx] 250-VRFY
SMTP: 14:22:05 [rx] 250-ETRN
SMTP: 14:22:05 [rx] 250-8BITMIME
SMTP: 14:22:05 [rx] 250-PIPELINING
SMTP: 14:22:05 [rx] 250-AUTH LOGIN PLAIN CRAM-MD5
SMTP: 14:22:05 [rx] 250 SIZE 11264000
SMTP: 14:22:05 [tx] AUTH LOGIN
SMTP: 14:22:05 [rx] 334 VYNlcn5gaWU6
SMTP: 14:22:05 [tx] Yn13bHVzY2iib2ltZ0BxYW1gYx5ja20=
SMTP: 14:22:05 [rx] 334 UGFzb3cvdnQ7
SMTP: 14:22:05 [tx] Yn13fiM=
SMTP: 14:22:05 [rx] 235 Authentication successful
SMTP: 14:22:05 [tx] MAIL FROM:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] RCPT TO:
SMTP: 14:22:05 [rx] 250 OK
SMTP: 14:22:05 [tx] DATA
SMTP: 14:22:05 [rx] 354 Start mail input; end with CRLF.CRLF
SMTP: 14:22:05 [tx]
.
SMTP: 14:22:05 [tx]
.
SMTP: 14:22:05 [rx] 250 OK S1207DC
SMTP: 14:22:05 [tx] QUIT
SMTP: 14:22:05 [rx] 221 [XMail 1.26 ESMTP Server] service closing
transmission channel
SMTP: 14:22:06 [rx] 250 OK S1207DD
SMTP: 14:22:06 [tx] QUIT
SMTP: 14:22:06 [rx] 221 [XMail 1.26 ESMTP Server] service closing
transmission channel




--




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.