A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Office » General Discussions
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

OFFICE 97 Problem



 
 
Thread Tools Display Modes
  #1  
Old May 2nd, 2004, 10:36 PM
Michael P Gabriel
external usenet poster
 
Posts: n/a
Default OFFICE 97 Problem

Hello!,

Using WIN XP Home, tons of ram, HDD space, etc. Have only the SP-1
pack loaded . In trying to re-load Office 97 on a recently formatted
HDD, using the ,"Typical", option, that welcomed dialog box stated
that Office was installed successfully. All modules work , except for
OUTLOOK. I receive an error message that Outlook would not run, and
that I should SEND the Outlook files for MS to look at. I did. I
suppose there will be no response or help forthcoming.

I deleted all Office files using Add/Remove software. Restarted. Then
deleted a few stragglers that weren't cleaned out by add/remove.
Re-loaded MS OFICE 97 PRO. Same situation.

Can someone tell me what I'm doing wrong, that only one module does
not work, out of all of them installed? I'm sure I'm the culprit but I
can't figure out what to do to troubleshoot!

Thanks so much for any help!
Mike
Picture Rocks, AZ
Ads
  #2  
Old May 3rd, 2004, 06:52 AM
Rob Schneider
external usenet poster
 
Posts: n/a
Default OFFICE 97 Problem

Well, Outlook 97 is a buggy and in today's world an insecure product.
Maybe one of it's flaws is affecting your install on your machine. I
found Office 97 worked flawlessly on my setup and used it for quite some
time; although I did not use Outlook 97 at all.

Maybe just don't use Outlook 97. It won't handle, securely or
technically, HTML email which is commonly used today. I know Outlook
has a lot more, e.g. as a personal information manager, but maybe just
not using it is the solution. Use OE for email and addresses.

Hope this is useful to you. Let us know.

rms




Michael P Gabriel wrote:
Hello!,

Using WIN XP Home, tons of ram, HDD space, etc. Have only the SP-1
pack loaded . In trying to re-load Office 97 on a recently formatted
HDD, using the ,"Typical", option, that welcomed dialog box stated
that Office was installed successfully. All modules work , except for
OUTLOOK. I receive an error message that Outlook would not run, and
that I should SEND the Outlook files for MS to look at. I did. I
suppose there will be no response or help forthcoming.

I deleted all Office files using Add/Remove software. Restarted. Then
deleted a few stragglers that weren't cleaned out by add/remove.
Re-loaded MS OFICE 97 PRO. Same situation.

Can someone tell me what I'm doing wrong, that only one module does
not work, out of all of them installed? I'm sure I'm the culprit but I
can't figure out what to do to troubleshoot!

Thanks so much for any help!
Mike
Picture Rocks, AZ

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 05:13 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.