A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Office » Setup, Installing & Configuration
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Office 2010 Install error.



 
 
Thread Tools Display Modes
  #1  
Old April 9th, 2010, 07:10 PM posted to microsoft.public.office.setup
Bear Benami
external usenet poster
 
Posts: 1
Default Office 2010 Install error.

Hello All,
I beg your indulgence. I am new here, albeit not new to the MS and computing
world.
I am having an odd issue and cannot seem to find my way out. Recently dl'd
the Office 2010 from Technet. I have 10 machines, all newer and quite capable
of running Office. I have installed it under Win7Ult. successfully on a few
machines, and the rub, one a few others the setup fails with the exact same
error. It follows:

Error 1935. An error occurred during the installation of assembly component
{9DA4DC8A-9731-FC17CA6848AD}, HRESULT: Ox800736B3.

Setup failed. Rolling back changes...

It's likely something simple and I've overlooked it. Please, I need another
set of eyes to help out.

My Thanks,

Bear Benami
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.