A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Page Layout
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

confused with tabs, indents



 
 
Thread Tools Display Modes
  #1  
Old April 9th, 2010, 06:28 PM posted to microsoft.public.word.pagelayout
Kraftsims
external usenet poster
 
Posts: 9
Default confused with tabs, indents

I'm having trouble with indents and tabs. Been using word for a long while
now, various versions, never had it do this before. Not sure what brought on
the change.

when using bullets, I'm trying to indent to various levels. I used to hit
the tab key or shift+tab to move the indent. Doesn't work anymore. The tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not sure what
happened.

Anyone know how I can get his going back to the 0.5 incremental indentation
that was activated by the tab and shift+tab?

Thanks,
Robert
Ads
  #2  
Old April 9th, 2010, 06:39 PM posted to microsoft.public.word.pagelayout
Stefan Blom[_3_]
external usenet poster
 
Posts: 4,556
Default confused with tabs, indents

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make sure
that "Set left and first indent with tabs and backspaces" is selected, after
which you should be able to promote and demote numberingm levels using Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a long while
now, various versions, never had it do this before. Not sure what brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used to hit
the tab key or shift+tab to move the indent. Doesn't work anymore. The tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert



  #3  
Old April 9th, 2010, 08:08 PM posted to microsoft.public.word.pagelayout
Kraftsims
external usenet poster
 
Posts: 9
Default confused with tabs, indents


thank you for the information. Did not stop the original problem
unfortunately. What is happening is that the tab key causes the cursor to
jump to the middle of the page to about the 3.4 inch

How do I stop the tab key from jumping to the middle of the page?


"Stefan Blom" wrote:

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make sure
that "Set left and first indent with tabs and backspaces" is selected, after
which you should be able to promote and demote numberingm levels using Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a long while
now, various versions, never had it do this before. Not sure what brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used to hit
the tab key or shift+tab to move the indent. Doesn't work anymore. The tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert



.

  #4  
Old April 9th, 2010, 10:17 PM posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill
external usenet poster
 
Posts: 31,786
Default confused with tabs, indents

Perhaps you have a tab stop set there? This will cause the built-in tab
stops to the left of it to be deleted.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"kraftsims" wrote in message
...

thank you for the information. Did not stop the original problem
unfortunately. What is happening is that the tab key causes the cursor to
jump to the middle of the page to about the 3.4 inch

How do I stop the tab key from jumping to the middle of the page?


"Stefan Blom" wrote:

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make
sure
that "Set left and first indent with tabs and backspaces" is selected,
after
which you should be able to promote and demote numberingm levels using
Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a long
while
now, various versions, never had it do this before. Not sure what
brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used to
hit
the tab key or shift+tab to move the indent. Doesn't work anymore. The
tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert



.



  #5  
Old April 9th, 2010, 10:19 PM posted to microsoft.public.word.pagelayout
Kraftsims
external usenet poster
 
Posts: 9
Default confused with tabs, indents

This is really frustrating me. I'm hoping someone can help. I inserted a tab
marker at 0.25 interval in the ruler. I can use the tab key to make bullets
jump to the next level, buy they are jumping half way across the page. This
is really hampering my productivity.

Not sure what has happened or why. I haven't changed anything that I know of.

Can anyone help?

Thanks

"kraftsims" wrote:


thank you for the information. Did not stop the original problem
unfortunately. What is happening is that the tab key causes the cursor to
jump to the middle of the page to about the 3.4 inch

How do I stop the tab key from jumping to the middle of the page?


"Stefan Blom" wrote:

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make sure
that "Set left and first indent with tabs and backspaces" is selected, after
which you should be able to promote and demote numberingm levels using Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a long while
now, various versions, never had it do this before. Not sure what brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used to hit
the tab key or shift+tab to move the indent. Doesn't work anymore. The tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert



.

  #6  
Old April 10th, 2010, 12:34 AM posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill
external usenet poster
 
Posts: 31,786
Default confused with tabs, indents

Do you have your bulleted lists set up as part of an outline list? See
http://www.ShaunaKelly.com/word/bull...olbullets.html

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"kraftsims" wrote in message
...
This is really frustrating me. I'm hoping someone can help. I inserted a
tab
marker at 0.25 interval in the ruler. I can use the tab key to make
bullets
jump to the next level, buy they are jumping half way across the page.
This
is really hampering my productivity.

Not sure what has happened or why. I haven't changed anything that I know
of.

Can anyone help?

Thanks

"kraftsims" wrote:


thank you for the information. Did not stop the original problem
unfortunately. What is happening is that the tab key causes the cursor to
jump to the middle of the page to about the 3.4 inch

How do I stop the tab key from jumping to the middle of the page?


"Stefan Blom" wrote:

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make
sure
that "Set left and first indent with tabs and backspaces" is selected,
after
which you should be able to promote and demote numberingm levels using
Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click
the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a long
while
now, various versions, never had it do this before. Not sure what
brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used to
hit
the tab key or shift+tab to move the indent. Doesn't work anymore.
The tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not
sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert


.



  #7  
Old April 10th, 2010, 12:17 PM posted to microsoft.public.word.pagelayout
Stefan Blom[_3_]
external usenet poster
 
Posts: 4,556
Default confused with tabs, indents

Yes, that was going to be my next suggestion. :-)

Using a properly setup list is the only way to get full control over the
indentation.

--
Stefan Blom
Microsoft Word MVP



"Suzanne S. Barnhill" wrote in message
...
Do you have your bulleted lists set up as part of an outline list? See
http://www.ShaunaKelly.com/word/bull...olbullets.html

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"kraftsims" wrote in message
...
This is really frustrating me. I'm hoping someone can help. I inserted a
tab
marker at 0.25 interval in the ruler. I can use the tab key to make
bullets
jump to the next level, buy they are jumping half way across the page.
This
is really hampering my productivity.

Not sure what has happened or why. I haven't changed anything that I know
of.

Can anyone help?

Thanks

"kraftsims" wrote:


thank you for the information. Did not stop the original problem
unfortunately. What is happening is that the tab key causes the cursor
to
jump to the middle of the page to about the 3.4 inch

How do I stop the tab key from jumping to the middle of the page?


"Stefan Blom" wrote:

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make
sure
that "Set left and first indent with tabs and backspaces" is selected,
after
which you should be able to promote and demote numberingm levels using
Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click
the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a long
while
now, various versions, never had it do this before. Not sure what
brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used
to hit
the tab key or shift+tab to move the indent. Doesn't work anymore.
The tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not
sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert


.





  #8  
Old April 10th, 2010, 03:05 PM posted to microsoft.public.word.pagelayout
Kraftsims
external usenet poster
 
Posts: 9
Default confused with tabs, indents

that settled the issue. Thank you.

"Suzanne S. Barnhill" wrote:

Perhaps you have a tab stop set there? This will cause the built-in tab
stops to the left of it to be deleted.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"kraftsims" wrote in message
...

thank you for the information. Did not stop the original problem
unfortunately. What is happening is that the tab key causes the cursor to
jump to the middle of the page to about the 3.4 inch

How do I stop the tab key from jumping to the middle of the page?


"Stefan Blom" wrote:

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make
sure
that "Set left and first indent with tabs and backspaces" is selected,
after
which you should be able to promote and demote numberingm levels using
Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a long
while
now, various versions, never had it do this before. Not sure what
brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used to
hit
the tab key or shift+tab to move the indent. Doesn't work anymore. The
tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert


.



.

  #9  
Old April 10th, 2010, 05:58 PM posted to microsoft.public.word.pagelayout
Stefan Blom[_3_]
external usenet poster
 
Posts: 4,556
Default confused with tabs, indents

I'm glad you got it sorted. However, I must have misunderstood your initial
message, as I assumed you were trying to indent/outdent paragraphs with
bullet *formatting* in them. Such paragraphs would not be affected by a
custom tab stop being present in the text.

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
that settled the issue. Thank you.

"Suzanne S. Barnhill" wrote:

Perhaps you have a tab stop set there? This will cause the built-in tab
stops to the left of it to be deleted.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"kraftsims" wrote in message
...

thank you for the information. Did not stop the original problem
unfortunately. What is happening is that the tab key causes the cursor
to
jump to the middle of the page to about the 3.4 inch

How do I stop the tab key from jumping to the middle of the page?


"Stefan Blom" wrote:

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make
sure
that "Set left and first indent with tabs and backspaces" is selected,
after
which you should be able to promote and demote numberingm levels using
Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click
the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a long
while
now, various versions, never had it do this before. Not sure what
brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used
to
hit
the tab key or shift+tab to move the indent. Doesn't work anymore.
The
tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not
sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert


.



.





  #10  
Old April 10th, 2010, 05:59 PM posted to microsoft.public.word.pagelayout
Suzanne S. Barnhill
external usenet poster
 
Posts: 31,786
Default confused with tabs, indents

Might it, though, depending on the setting of the Compatibility Option
regarding tabs and hanging indents?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"Stefan Blom" wrote in message
...
I'm glad you got it sorted. However, I must have misunderstood your
initial
message, as I assumed you were trying to indent/outdent paragraphs with
bullet *formatting* in them. Such paragraphs would not be affected by a
custom tab stop being present in the text.

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
that settled the issue. Thank you.

"Suzanne S. Barnhill" wrote:

Perhaps you have a tab stop set there? This will cause the built-in tab
stops to the left of it to be deleted.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org

"kraftsims" wrote in message
...

thank you for the information. Did not stop the original problem
unfortunately. What is happening is that the tab key causes the cursor
to
jump to the middle of the page to about the 3.4 inch

How do I stop the tab key from jumping to the middle of the page?


"Stefan Blom" wrote:

On the AutoFormat As You Type tab of the AutoCorrect dialog box, make
sure
that "Set left and first indent with tabs and backspaces" is
selected,
after
which you should be able to promote and demote numberingm levels
using
Tab
and Shift+Tab.

To open the dialog box, do the following:

- Click Tools | AutoCorrect Options (Word 2003).

- Click Office button | Word Options; in the Proofing category, click
the
AutoCorrect Options button (Word 2007).

--
Stefan Blom
Microsoft Word MVP



"kraftsims" wrote in message
...
I'm having trouble with indents and tabs. Been using word for a
long
while
now, various versions, never had it do this before. Not sure what
brought
on
the change.

when using bullets, I'm trying to indent to various levels. I used
to
hit
the tab key or shift+tab to move the indent. Doesn't work anymore.
The
tab
key pops the cursor to the middle (3.4 on ruler) of the page. Not
sure
what
happened.

Anyone know how I can get his going back to the 0.5 incremental
indentation
that was activated by the tab and shift+tab?

Thanks,
Robert


.



.






 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 12:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.