A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Tables
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

"automatically resize to fit contents" grayed out



 
 
Thread Tools Display Modes
  #1  
Old July 16th, 2004, 07:59 PM
T
external usenet poster
 
Posts: n/a
Default "automatically resize to fit contents" grayed out

I have a nested table within which I need to include a URL
for reference, however I do NOT want the width of the cell
to resize to match the width of the (considerably long)
URL. I know I should uncheck the "automatically resize to
fit contents" checkbox in the table options dialog,
however, it's grayed out, and checked, in the dialog and I
can't figure out how to uncheck it.

Oh, and it is unchecked for the table that holds this
nested table. Any tips??!!

Thanks,
T
Ads
  #2  
Old July 20th, 2004, 09:50 AM
Stefan Blom
external usenet poster
 
Posts: n/a
Default "automatically resize to fit contents" grayed out

It seems as though Word automatically checks (and greys out) the
"Automatically resize to fit contents" option for a table contained in
the cell of another table. You can easily test this if you create two
separate tables in a test document, clear the "Automatically
resize..." option for both of them and then cut and paste one of the
tables into a cell of the other. For the table contained within the
other, you'll find that the option is greyed out and selected again.

However, although the "Automatically resize..." option is selected, if
you specify a fixed width for the nested table as well as for its
columns, it does seem to keep the desired width. If this doesn't work
for you, have you considered skipping the nested table, and instead
use tabs within a cell of the "parent" table, or splitting the cells
of the parent table?

--
Stefan Blom


"T" wrote in message
...
I have a nested table within which I need to include a URL
for reference, however I do NOT want the width of the cell
to resize to match the width of the (considerably long)
URL. I know I should uncheck the "automatically resize to
fit contents" checkbox in the table options dialog,
however, it's grayed out, and checked, in the dialog and I
can't figure out how to uncheck it.

Oh, and it is unchecked for the table that holds this
nested table. Any tips??!!

Thanks,
T









  #3  
Old July 20th, 2004, 04:28 PM
T
external usenet poster
 
Posts: n/a
Default "automatically resize to fit contents" grayed out

Yes, I noticed the behavior of the nested table being
automatically grayed out, and was hoping there was some
way to override that.

I tried setting a "fixed column width" but just want to be
sure I did it correctly (oh, just realized I never said
that I'm running Word 2002). I have my column at the
desired width, then I right clicked in it, went to Autofit
in the popup menu, then selected "Fixed Column Width." And
for good measure, I also set a preferred column width in
the table properties for both the nested table and the
holding table.

Still no luck though.

I suppose I could try working in one table, but one of the
main reasons why I have these nested tables, is that I'm
incorporating tables from two different documents into
one. I was hoping a quick copy/paste would do, especially
since I have some graphic elements involved, but it's
proving to be possibly more of a hassle than producing a
brand new table.

-T


-----Original Message-----
It seems as though Word automatically checks (and greys

out) the
"Automatically resize to fit contents" option for a table

contained in
the cell of another table. You can easily test this if

you create two
separate tables in a test document, clear

the "Automatically
resize..." option for both of them and then cut and paste

one of the
tables into a cell of the other. For the table contained

within the
other, you'll find that the option is greyed out and

selected again.

However, although the "Automatically resize..." option is

selected, if
you specify a fixed width for the nested table as well as

for its
columns, it does seem to keep the desired width. If this

doesn't work
for you, have you considered skipping the nested table,

and instead
use tabs within a cell of the "parent" table, or

splitting the cells
of the parent table?

--
Stefan Blom


"T" wrote in message
...
I have a nested table within which I need to include a

URL
for reference, however I do NOT want the width of the

cell
to resize to match the width of the (considerably long)
URL. I know I should uncheck the "automatically resize

to
fit contents" checkbox in the table options dialog,
however, it's grayed out, and checked, in the dialog

and I
can't figure out how to uncheck it.

Oh, and it is unchecked for the table that holds this
nested table. Any tips??!!

Thanks,
T









.

  #4  
Old July 21st, 2004, 12:17 PM
Stefan Blom
external usenet poster
 
Posts: n/a
Default "automatically resize to fit contents" grayed out

I'm not sure exactly what problem you are having with setting column
widths manually.

For problems with the Table Properties dialog box, see:

How to sidestep the problems of the Word 2000 (and higher) Table
Properties dialog
http://word.mvps.org/FAQs/TblsFldsFms/TablePropPrbs.htm

And if you need to know everything about different ways to specify the
widths of columns, see the section titled "Sizing rows and columns" in
the following article:

Table Basics
http://word.mvps.org/FAQs/TblsFldsFms/TableBasics.htm

--
Stefan Blom


"T" wrote in message
...
Yes, I noticed the behavior of the nested table being
automatically grayed out, and was hoping there was some
way to override that.

I tried setting a "fixed column width" but just want to be
sure I did it correctly (oh, just realized I never said
that I'm running Word 2002). I have my column at the
desired width, then I right clicked in it, went to Autofit
in the popup menu, then selected "Fixed Column Width." And
for good measure, I also set a preferred column width in
the table properties for both the nested table and the
holding table.

Still no luck though.

I suppose I could try working in one table, but one of the
main reasons why I have these nested tables, is that I'm
incorporating tables from two different documents into
one. I was hoping a quick copy/paste would do, especially
since I have some graphic elements involved, but it's
proving to be possibly more of a hassle than producing a
brand new table.

-T


-----Original Message-----
It seems as though Word automatically checks (and greys

out) the
"Automatically resize to fit contents" option for a table

contained in
the cell of another table. You can easily test this if

you create two
separate tables in a test document, clear

the "Automatically
resize..." option for both of them and then cut and paste

one of the
tables into a cell of the other. For the table contained

within the
other, you'll find that the option is greyed out and

selected again.

However, although the "Automatically resize..." option is

selected, if
you specify a fixed width for the nested table as well as

for its
columns, it does seem to keep the desired width. If this

doesn't work
for you, have you considered skipping the nested table,

and instead
use tabs within a cell of the "parent" table, or

splitting the cells
of the parent table?

--
Stefan Blom


"T" wrote in message
...
I have a nested table within which I need to include a

URL
for reference, however I do NOT want the width of the

cell
to resize to match the width of the (considerably long)
URL. I know I should uncheck the "automatically resize

to
fit contents" checkbox in the table options dialog,
however, it's grayed out, and checked, in the dialog

and I
can't figure out how to uncheck it.

Oh, and it is unchecked for the table that holds this
nested table. Any tips??!!

Thanks,
T









.










  #5  
Old July 22nd, 2004, 04:46 PM
T
external usenet poster
 
Posts: n/a
Default "automatically resize to fit contents" grayed out

Alright, I've been wrestling with this for too long, and
now I think Word is just trying to spite me.

What I do:

Create a new blank document.
Go to Table - Insert - Table
In the dialog box, I had:
number of columns: 2
number of rows: 2
selected the fixed column width option
specified 1 inch as the width
clicked OK to create the table
Right clicked on the table and brought up table properties
dialog
Selected Options on the table tab
Unchecked "Automatically resize to fit contents"
Clicked OKs
Chose a cell and typed a piece of text wider than the cell
width.

....

and lo and behold the cell and table expand to match the
width of the word!!

I then tried setting the column width both via the Table
Properties dialog AND through the Cell Height and Width
dialog as mentioned in the "How to Sidestep Problems..."
document.

No luck. It still automatically resizes to match the
text... And it's not even the case that I have nested
tables anymore.

Can anyone else reproduce this or do I just have a messed
up installation of Word?
By the way, it's Windows 2002 (10.4219.2625).

-T (ready to swear of Word tables forever)


-----Original Message-----
I'm not sure exactly what problem you are having with

setting column
widths manually.

For problems with the Table Properties dialog box, see:

How to sidestep the problems of the Word 2000 (and

higher) Table
Properties dialog
http://word.mvps.org/FAQs/TblsFldsFms/TablePropPrbs.htm

And if you need to know everything about different ways

to specify the
widths of columns, see the section titled "Sizing rows

and columns" in
the following article:

Table Basics
http://word.mvps.org/FAQs/TblsFldsFms/TableBasics.htm

--
Stefan Blom


"T" wrote in message
...
Yes, I noticed the behavior of the nested table being
automatically grayed out, and was hoping there was some
way to override that.

I tried setting a "fixed column width" but just want to

be
sure I did it correctly (oh, just realized I never said
that I'm running Word 2002). I have my column at the
desired width, then I right clicked in it, went to

Autofit
in the popup menu, then selected "Fixed Column Width."

And
for good measure, I also set a preferred column width in
the table properties for both the nested table and the
holding table.

Still no luck though.

I suppose I could try working in one table, but one of

the
main reasons why I have these nested tables, is that I'm
incorporating tables from two different documents into
one. I was hoping a quick copy/paste would do,

especially
since I have some graphic elements involved, but it's
proving to be possibly more of a hassle than producing a
brand new table.

-T


-----Original Message-----
It seems as though Word automatically checks (and greys

out) the
"Automatically resize to fit contents" option for a

table
contained in
the cell of another table. You can easily test this if

you create two
separate tables in a test document, clear

the "Automatically
resize..." option for both of them and then cut and

paste
one of the
tables into a cell of the other. For the table

contained
within the
other, you'll find that the option is greyed out and

selected again.

However, although the "Automatically resize..." option

is
selected, if
you specify a fixed width for the nested table as well

as
for its
columns, it does seem to keep the desired width. If

this
doesn't work
for you, have you considered skipping the nested table,

and instead
use tabs within a cell of the "parent" table, or

splitting the cells
of the parent table?

--
Stefan Blom


"T" wrote in message
...
I have a nested table within which I need to include

a
URL
for reference, however I do NOT want the width of the

cell
to resize to match the width of the (considerably

long)
URL. I know I should uncheck the "automatically

resize
to
fit contents" checkbox in the table options dialog,
however, it's grayed out, and checked, in the dialog

and I
can't figure out how to uncheck it.

Oh, and it is unchecked for the table that holds this
nested table. Any tips??!!

Thanks,
T








.










.

  #6  
Old July 26th, 2004, 12:44 PM
Stefan Blom
external usenet poster
 
Posts: n/a
Default "automatically resize to fit contents" grayed out

I cannot reproduce your problem. Note that I'm still on Word 2000, so
it might be an issue of Word 2002.

--
Stefan Blom


"T" wrote in message
...
Alright, I've been wrestling with this for too long, and
now I think Word is just trying to spite me.

What I do:

Create a new blank document.
Go to Table - Insert - Table
In the dialog box, I had:
number of columns: 2
number of rows: 2
selected the fixed column width option
specified 1 inch as the width
clicked OK to create the table
Right clicked on the table and brought up table properties
dialog
Selected Options on the table tab
Unchecked "Automatically resize to fit contents"
Clicked OKs
Chose a cell and typed a piece of text wider than the cell
width.

...

and lo and behold the cell and table expand to match the
width of the word!!

I then tried setting the column width both via the Table
Properties dialog AND through the Cell Height and Width
dialog as mentioned in the "How to Sidestep Problems..."
document.

No luck. It still automatically resizes to match the
text... And it's not even the case that I have nested
tables anymore.

Can anyone else reproduce this or do I just have a messed
up installation of Word?
By the way, it's Windows 2002 (10.4219.2625).

-T (ready to swear of Word tables forever)


-----Original Message-----
I'm not sure exactly what problem you are having with

setting column
widths manually.

For problems with the Table Properties dialog box, see:

How to sidestep the problems of the Word 2000 (and

higher) Table
Properties dialog
http://word.mvps.org/FAQs/TblsFldsFms/TablePropPrbs.htm

And if you need to know everything about different ways

to specify the
widths of columns, see the section titled "Sizing rows

and columns" in
the following article:

Table Basics
http://word.mvps.org/FAQs/TblsFldsFms/TableBasics.htm

--
Stefan Blom


"T" wrote in message
...
Yes, I noticed the behavior of the nested table being
automatically grayed out, and was hoping there was some
way to override that.

I tried setting a "fixed column width" but just want to

be
sure I did it correctly (oh, just realized I never said
that I'm running Word 2002). I have my column at the
desired width, then I right clicked in it, went to

Autofit
in the popup menu, then selected "Fixed Column Width."

And
for good measure, I also set a preferred column width in
the table properties for both the nested table and the
holding table.

Still no luck though.

I suppose I could try working in one table, but one of

the
main reasons why I have these nested tables, is that I'm
incorporating tables from two different documents into
one. I was hoping a quick copy/paste would do,

especially
since I have some graphic elements involved, but it's
proving to be possibly more of a hassle than producing a
brand new table.

-T


-----Original Message-----
It seems as though Word automatically checks (and greys
out) the
"Automatically resize to fit contents" option for a

table
contained in
the cell of another table. You can easily test this if
you create two
separate tables in a test document, clear
the "Automatically
resize..." option for both of them and then cut and

paste
one of the
tables into a cell of the other. For the table

contained
within the
other, you'll find that the option is greyed out and
selected again.

However, although the "Automatically resize..." option

is
selected, if
you specify a fixed width for the nested table as well

as
for its
columns, it does seem to keep the desired width. If

this
doesn't work
for you, have you considered skipping the nested table,
and instead
use tabs within a cell of the "parent" table, or
splitting the cells
of the parent table?

--
Stefan Blom


"T" wrote in message
...
I have a nested table within which I need to include

a
URL
for reference, however I do NOT want the width of the
cell
to resize to match the width of the (considerably

long)
URL. I know I should uncheck the "automatically

resize
to
fit contents" checkbox in the table options dialog,
however, it's grayed out, and checked, in the dialog
and I
can't figure out how to uncheck it.

Oh, and it is unchecked for the table that holds this
nested table. Any tips??!!

Thanks,
T








.










.




 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Automatically Resize Form Controls When Resizing a Form Kevin Myers Using Forms 1 June 19th, 2004 10:30 AM
cell contents automatically populate another cell Linda New Users 2 June 15th, 2004 11:20 PM
Automatically Resize Text Boxes Jim Mac Millan Setting Up & Running Reports 1 June 4th, 2004 10:55 PM
Text (not headings) that needs to appear in TOC Linda Formatting Long Documents 2 June 4th, 2004 08:03 PM
Table of Contents Colleen Page Layout 5 May 26th, 2004 10:21 PM


All times are GMT +1. The time now is 07:24 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.