A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Powerpoint, Publisher and Visio » Publisher
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Fill command



 
 
Thread Tools Display Modes
  #1  
Old May 7th, 2010, 01:09 AM posted to microsoft.public.publisher
newslettereditor
external usenet poster
 
Posts: 2
Default Fill command

I just loaded my Publisher 2003 into a new computer running Windows 7. I
cannot use the "fill" command except in white! The line color and font color
commands are working fine. Any ideas?
Ads
  #2  
Old May 7th, 2010, 12:04 PM posted to microsoft.public.publisher
Mary Sauer[_3_]
external usenet poster
 
Posts: 3,082
Default Fill command

This problem may occur if you have high-contrast Accessibility Options turned
on.

Click Start, and then click Control Panel.
Click Accessibility Options.
On the Display tab, click to clear the Use High Contrast check box.
Click OK to close the Accessibility Options dialog box.

If this isn't the solution, do a Detect and Repair found under Help.

--
Mary Sauer MVP
http://msauer.mvps.org/

"newslettereditor" wrote in message
...
I just loaded my Publisher 2003 into a new computer running Windows 7. I
cannot use the "fill" command except in white! The line color and font color
commands are working fine. Any ideas?



  #3  
Old May 7th, 2010, 12:07 PM posted to microsoft.public.publisher
Mary Sauer[_3_]
external usenet poster
 
Posts: 3,082
Default Fill command

P. S.
Did you also installed the service packs?
http://office.microsoft.com/en-us/do...225291033.aspx

--
Mary Sauer MVP
http://msauer.mvps.org/

"newslettereditor" wrote in message
...
I just loaded my Publisher 2003 into a new computer running Windows 7. I
cannot use the "fill" command except in white! The line color and font color
commands are working fine. Any ideas?



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:01 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.