A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Powerpoint, Publisher and Visio » Publisher
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Emails I post to group don't appear



 
 
Thread Tools Display Modes
  #1  
Old May 6th, 2010, 01:07 AM posted to microsoft.public.publisher
Linda
external usenet poster
 
Posts: 661
Default Emails I post to group don't appear

Almost every time I post to this board, the posts don't appear. this has
happened in the past, and I don't know why. Please HELP! No pop-ups are
being blocked, or I wouldn't even be able to write this.

Also, it never notifies me of replies, even tho I check the box.
Thank you!
Ads
  #2  
Old May 6th, 2010, 02:48 AM posted to microsoft.public.publisher
Jaime[_5_]
external usenet poster
 
Posts: 36
Default Emails I post to group don't appear

This is a newsgroup, it sounds like you are using some web site that finds
and displays the posts rather than using a newsreader to view the group.

What site/program are you using to view this?

BTW, that is also why you may not get notified of replies, if someone
replies directly through a newsreader (or some other web site that is
leeching the messages), the reply usually doesn't work.
--
James
Bart: "According to creationism, there were no cavemen."
Homer: "Well good riddance, their drawings sucked and they all looked like
hippies!"

"Linda" wrote in message
...
Almost every time I post to this board, the posts don't appear. this has
happened in the past, and I don't know why. Please HELP! No pop-ups are
being blocked, or I wouldn't even be able to write this.

Also, it never notifies me of replies, even tho I check the box.
Thank you!


  #3  
Old May 6th, 2010, 10:28 AM posted to microsoft.public.publisher
Mary Sauer[_3_]
external usenet poster
 
Posts: 3,082
Default Emails I post to group don't appear

Microsoft is going to forums. Try here with your query:
http://social.answers.microsoft.com/...?prof=required

--
Mary Sauer MVP
http://msauer.mvps.org/

"Linda" wrote in message
...
Almost every time I post to this board, the posts don't appear. this has
happened in the past, and I don't know why. Please HELP! No pop-ups are
being blocked, or I wouldn't even be able to write this.

Also, it never notifies me of replies, even tho I check the box.
Thank you!



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:39 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.