A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Mailmerge
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Merged emails in office 2003 are not reaching their recipients



 
 
Thread Tools Display Modes
  #1  
Old July 10th, 2009, 09:04 AM posted to microsoft.public.word.mailmerge.fields
SomaMama
external usenet poster
 
Posts: 10
Default Merged emails in office 2003 are not reaching their recipients

Emails have stopped reaching their destination addresses. I am using office
basic 2003, (word mail merge, outlook, pop3 account, sending 50 emails at a
time). Everything was working, and then stopped. I have called the webmail
tech support 5 times, and their server shows everything's peachy. I have
reinstalled office 2003 and nothing has changed. I have even used a different
computer with same specs to continue with this emailing, and my test emails
are not reaching their recipients.

Please help, you're my only hope.

All I've found online is not solving my particular issue.

Even saying I have to get a computer wizard will be helpful.

No one seems to know what is going on...yet. I am still hopeful.

I'm running XP btw.

Blessings
Ads
  #2  
Old July 10th, 2009, 09:24 AM posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,239
Default Merged emails in office 2003 are not reaching their recipients

Do the messages appear in your Sent Items folder?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"SomaMama" wrote in message
...
Emails have stopped reaching their destination addresses. I am using
office
basic 2003, (word mail merge, outlook, pop3 account, sending 50 emails at
a
time). Everything was working, and then stopped. I have called the webmail
tech support 5 times, and their server shows everything's peachy. I have
reinstalled office 2003 and nothing has changed. I have even used a
different
computer with same specs to continue with this emailing, and my test
emails
are not reaching their recipients.

Please help, you're my only hope.

All I've found online is not solving my particular issue.

Even saying I have to get a computer wizard will be helpful.

No one seems to know what is going on...yet. I am still hopeful.

I'm running XP btw.

Blessings


  #3  
Old July 10th, 2009, 08:19 PM posted to microsoft.public.word.mailmerge.fields
SomaMama
external usenet poster
 
Posts: 10
Default Merged emails in office 2003 are not reaching their recipients

Everything looks fine. They all show up in the outbox while they are sending,
end up in the sent folder as if everything is fine, but do not reach the
mailboxes.


"Doug Robbins - Word MVP" wrote:

Do the messages appear in your Sent Items folder?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"SomaMama" wrote in message
...
Emails have stopped reaching their destination addresses. I am using
office
basic 2003, (word mail merge, outlook, pop3 account, sending 50 emails at
a
time). Everything was working, and then stopped. I have called the webmail
tech support 5 times, and their server shows everything's peachy. I have
reinstalled office 2003 and nothing has changed. I have even used a
different
computer with same specs to continue with this emailing, and my test
emails
are not reaching their recipients.

Please help, you're my only hope.

All I've found online is not solving my particular issue.

Even saying I have to get a computer wizard will be helpful.

No one seems to know what is going on...yet. I am still hopeful.

I'm running XP btw.

Blessings



  #4  
Old July 10th, 2009, 08:28 PM posted to microsoft.public.word.mailmerge.fields
SomaMama
external usenet poster
 
Posts: 10
Default Merged emails in office 2003 are not reaching their recipients

More information:
I am merging emails in Word 2003 via my pop3 account in Outlook 2003.
Recently, the emails have stopped reaching their destinations.

The email are sent from Word's mail merge correctly to Outlook's outbox,
where I watch them go out one by one, and they show up in my sent mail, but
the emails just don't go anywhere.

I have chatted with my web mail tech support 5 times. They saw no problems
on their end (all I've found online is answers that say the problem must be
my server).

I tried resetting the pop3 info (to what I found out next day was not the
correct setting) and it magically worked the whole day through. Every test
mail was delivered correctly. Magically the next morning, NO emails arrived
to my test addresses. I had changed nothing. After changing the pop info back
to the (other) "correct" setting (per my webmail tech's instructions), no
emails reached their destinations.

So I reinstalled Office 2003 on my computer and tried it all again. I even
tried doing the mail merge from another computer, and no emails reached their
destination from either computer, from either pop3 setting that shows
successful transmission (in the test settings).

Single emails work and have worked the entire time.

When I open the send/receive info box in Outlook, it says something like
there's 24 or 25 tasks and it changes from showing 1 is completed to 0 are
completed. Usually this box makes no sense as I try to send out 40-50 at a
time.

I am stumped.

What is happening here?
How do I fix this?
  #5  
Old July 10th, 2009, 09:20 PM posted to microsoft.public.word.mailmerge.fields
Peter Jamieson
external usenet poster
 
Posts: 4,550
Default Merged emails in office 2003 are not reaching their recipients

I don't think I've ever come across this particular problem.

A few things you could try:
a. Office Detect and Repair (not sure if the option is there in
Outlook's Help menu)
b. find and run the program scanpst.exe (e.g. here it is in C:\Program
Files\Common Files\System\MSMAPI\1033). This program scans your Outlook
..pst file looking for problems and tries to fix them. It would probably
be a good idea to back up your .pst file first.
c. find and run fixmapi.exe (here, it is in C:\WINDOWS\system32),
which can fix some types of problems in the MAPI subsytem that Word and
Outlook use to communicate.

Do you have more than one Outlook profile?

Peter Jamieson

http://tips.pjmsn.me.uk

SomaMama wrote:
More information:
I am merging emails in Word 2003 via my pop3 account in Outlook 2003.
Recently, the emails have stopped reaching their destinations.

The email are sent from Word's mail merge correctly to Outlook's outbox,
where I watch them go out one by one, and they show up in my sent mail, but
the emails just don't go anywhere.

I have chatted with my web mail tech support 5 times. They saw no problems
on their end (all I've found online is answers that say the problem must be
my server).

I tried resetting the pop3 info (to what I found out next day was not the
correct setting) and it magically worked the whole day through. Every test
mail was delivered correctly. Magically the next morning, NO emails arrived
to my test addresses. I had changed nothing. After changing the pop info back
to the (other) "correct" setting (per my webmail tech's instructions), no
emails reached their destinations.

So I reinstalled Office 2003 on my computer and tried it all again. I even
tried doing the mail merge from another computer, and no emails reached their
destination from either computer, from either pop3 setting that shows
successful transmission (in the test settings).

Single emails work and have worked the entire time.

When I open the send/receive info box in Outlook, it says something like
there's 24 or 25 tasks and it changes from showing 1 is completed to 0 are
completed. Usually this box makes no sense as I try to send out 40-50 at a
time.

I am stumped.

What is happening here?
How do I fix this?

  #6  
Old July 10th, 2009, 10:32 PM posted to microsoft.public.word.mailmerge.fields
SomaMama
external usenet poster
 
Posts: 10
Default Merged emails in office 2003 are not reaching their recipients

I have 2 profiles, only because 2 pop3 settings for my email account test out
fine, and both have worked on occasion, which is curious. I have the one set
as default that my web host dictated to me.

I already had done the repair on the whole office 2003, then I installed
outlook 2007, deleted 2003, found out 07 is not compatible with 2003 word, so
I reinstalled outlook 2003 so that is done.

tried B. and the pst files did not show up. In Outlook, I open data file
from a certain location, but when I went to find them browsing in the
scanpst.exe, they weren't there.

ran C, but nothing seemed to happen.

Any ideas about B or C, or another step to try?

A few things you could try:
a. Office Detect and Repair (not sure if the option is there in
Outlook's Help menu)
b. find and run the program scanpst.exe (e.g. here it is in C:\Program
Files\Common Files\System\MSMAPI\1033). This program scans your Outlook
..pst file looking for problems and tries to fix them. It would probably
be a good idea to back up your .pst file first.
c. find and run fixmapi.exe (here, it is in C:\WINDOWS\system32),
which can fix some types of problems in the MAPI subsytem that Word and
Outlook use to communicate.

Do you have more than one Outlook profile?

Peter Jamieson

http://tips.pjmsn.me.uk

SomaMama wrote:
More information:
I am merging emails in Word 2003 via my pop3 account in Outlook 2003.
Recently, the emails have stopped reaching their destinations.

The email are sent from Word's mail merge correctly to Outlook's outbox,
where I watch them go out one by one, and they show up in my sent mail, but
the emails just don't go anywhere.

I have chatted with my web mail tech support 5 times. They saw no problems
on their end (all I've found online is answers that say the problem must be
my server).

I tried resetting the pop3 info (to what I found out next day was not the
correct setting) and it magically worked the whole day through. Every test
mail was delivered correctly. Magically the next morning, NO emails arrived
to my test addresses. I had changed nothing. After changing the pop info back
to the (other) "correct" setting (per my webmail tech's instructions), no
emails reached their destinations.

So I reinstalled Office 2003 on my computer and tried it all again. I even
tried doing the mail merge from another computer, and no emails reached their
destination from either computer, from either pop3 setting that shows
successful transmission (in the test settings).

Single emails work and have worked the entire time.

When I open the send/receive info box in Outlook, it says something like
there's 24 or 25 tasks and it changes from showing 1 is completed to 0 are
completed. Usually this box makes no sense as I try to send out 40-50 at a
time.

I am stumped.

What is happening here?
How do I fix this?


  #7  
Old July 10th, 2009, 11:20 PM posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,239
Default Merged emails in office 2003 are not reaching their recipients

If the messages end up in your Sent Items folder, then I believe that they
have been sent from your machine.

I am not sure what part the web mail tech support has to do with this if you
are using Outlook, but I suspect that there is an issue downstream of your
system with the sending of multiple mail messages within a short period and
that they are probably being treated as spam.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"SomaMama" wrote in message
...
Everything looks fine. They all show up in the outbox while they are
sending,
end up in the sent folder as if everything is fine, but do not reach the
mailboxes.


"Doug Robbins - Word MVP" wrote:

Do the messages appear in your Sent Items folder?

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"SomaMama" wrote in message
...
Emails have stopped reaching their destination addresses. I am using
office
basic 2003, (word mail merge, outlook, pop3 account, sending 50 emails
at
a
time). Everything was working, and then stopped. I have called the
webmail
tech support 5 times, and their server shows everything's peachy. I
have
reinstalled office 2003 and nothing has changed. I have even used a
different
computer with same specs to continue with this emailing, and my test
emails
are not reaching their recipients.

Please help, you're my only hope.

All I've found online is not solving my particular issue.

Even saying I have to get a computer wizard will be helpful.

No one seems to know what is going on...yet. I am still hopeful.

I'm running XP btw.

Blessings




  #8  
Old July 13th, 2009, 04:29 AM posted to microsoft.public.word.mailmerge.fields
SomaMama
external usenet poster
 
Posts: 10
Default Merged emails in office 2003 are not reaching their recipients



"Doug Robbins - Word MVP" wrote:

If the messages end up in your Sent Items folder, then I believe that they
have been sent from your machine.

I am not sure what part the web mail tech support has to do with this if you
are using Outlook, but I suspect that there is an issue downstream of your
system with the sending of multiple mail messages within a short period and
that they are probably being treated as spam.

--
Hope this helps.


The only problem with this theory is the web mail allows much more than I'm
sending, and I've heard Outlook can do 100 at a time, which is why I am just
sending 40-50 at a time. AND my test emails (I have about 5 people with about
8 total email addresses that I tested and spam was not an issue) worked all
day one day, and were not treated as spam, but then the very next morning no
emails even arrived. (And this is after weeks of it working, and then
stopping, then I changed the pop3 setting and it worked all day, but then
changed NOTHING and the very next day, no emails arrived anywhere. They were
just lost.)

Any other ideas? (Take 2 aspirin and call the professional in the morning? )
  #9  
Old July 13th, 2009, 09:10 AM posted to microsoft.public.word.mailmerge.fields
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,239
Default Merged emails in office 2003 are not reaching their recipients

Nope. If they end up in your Sent Items folder, then I believe that the
problem is not caused by anything on you computer.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com
"SomaMama" wrote in message
...


"Doug Robbins - Word MVP" wrote:

If the messages end up in your Sent Items folder, then I believe that
they
have been sent from your machine.

I am not sure what part the web mail tech support has to do with this if
you
are using Outlook, but I suspect that there is an issue downstream of
your
system with the sending of multiple mail messages within a short period
and
that they are probably being treated as spam.

--
Hope this helps.


The only problem with this theory is the web mail allows much more than
I'm
sending, and I've heard Outlook can do 100 at a time, which is why I am
just
sending 40-50 at a time. AND my test emails (I have about 5 people with
about
8 total email addresses that I tested and spam was not an issue) worked
all
day one day, and were not treated as spam, but then the very next morning
no
emails even arrived. (And this is after weeks of it working, and then
stopping, then I changed the pop3 setting and it worked all day, but then
changed NOTHING and the very next day, no emails arrived anywhere. They
were
just lost.)

Any other ideas? (Take 2 aspirin and call the professional in the morning?
)


  #10  
Old July 13th, 2009, 10:44 AM posted to microsoft.public.word.mailmerge.fields
Peter Jamieson
external usenet poster
 
Posts: 4,550
Default Merged emails in office 2003 are not reaching their recipients

FWIW I think Doug is almost certainly right, and in any case if Outlook
is doing something wrong I think it would require an Outlook person to
sort it out (and I'm not!)

But to respond to your points and questions...

I already had done the repair on the whole office 2003, then I installed
outlook 2007, deleted 2003, found out 07 is not compatible with 2003

word, so
I reinstalled outlook 2003 so that is done.


I would certainly not be surprised if successive Outlook
installs/uninstalls have left configuration problems. I don't suppose
they /should/ but I always try to avoid them. Something an Outlook
expert would know more about.

tried B. and the pst files did not show up. In Outlook, I open data file
from a certain location, but when I went to find them browsing in the
scanpst.exe, they weren't there.


If you're using Windows XP I'd look for your .pst in

C:\Documents and Settings\yourloginname\Local Settings\Application
Data\Microsoft\Outlook

where you substitute your login name for your login name. Or if you
right click on your mailbox in Outlook, click Properties, then click the
Advanced button and you should see the path there.

If you can't find it, the chances are that you need to go to Windows
Explorer-Tools-Folder Options-View, select "Show Hidden Files and
Folders" and perhaps uncheck "Hide extensions for known file types",
then use the button to apply those settings either to that one folder,
or to all folders if you're doing a search.

I have 2 profiles, only because 2 pop3 settings for my email account

test out
fine, and both have worked on occasion, which is curious. I have the

one set
as default that my web host dictated to me.


Personally, I would consider sticking with one profile. I only mention
the profiles because there is a nasty problem where messages can get
lost in a MAPI queue (something that Outlook uses) in some
circumstances. But I no longer have a reference to the article that
describes that problem so there's not much I can help you with there.

My guess is that if anything makes any difference it will be scanpst, if
you can find your .pst

Peter Jamieson

http://tips.pjmsn.me.uk

SomaMama wrote:
I have 2 profiles, only because 2 pop3 settings for my email account test out
fine, and both have worked on occasion, which is curious. I have the one set
as default that my web host dictated to me.

I already had done the repair on the whole office 2003, then I installed
outlook 2007, deleted 2003, found out 07 is not compatible with 2003 word, so
I reinstalled outlook 2003 so that is done.

tried B. and the pst files did not show up. In Outlook, I open data file
from a certain location, but when I went to find them browsing in the
scanpst.exe, they weren't there.

ran C, but nothing seemed to happen.

Any ideas about B or C, or another step to try?

A few things you could try:
a. Office Detect and Repair (not sure if the option is there in
Outlook's Help menu)
b. find and run the program scanpst.exe (e.g. here it is in C:\Program
Files\Common Files\System\MSMAPI\1033). This program scans your Outlook
..pst file looking for problems and tries to fix them. It would probably
be a good idea to back up your .pst file first.
c. find and run fixmapi.exe (here, it is in C:\WINDOWS\system32),
which can fix some types of problems in the MAPI subsytem that Word and
Outlook use to communicate.

Do you have more than one Outlook profile?

Peter Jamieson

http://tips.pjmsn.me.uk

SomaMama wrote:
More information:
I am merging emails in Word 2003 via my pop3 account in Outlook 2003.
Recently, the emails have stopped reaching their destinations.

The email are sent from Word's mail merge correctly to Outlook's outbox,
where I watch them go out one by one, and they show up in my sent mail, but
the emails just don't go anywhere.

I have chatted with my web mail tech support 5 times. They saw no problems
on their end (all I've found online is answers that say the problem must be
my server).

I tried resetting the pop3 info (to what I found out next day was not the
correct setting) and it magically worked the whole day through. Every test
mail was delivered correctly. Magically the next morning, NO emails arrived
to my test addresses. I had changed nothing. After changing the pop info back
to the (other) "correct" setting (per my webmail tech's instructions), no
emails reached their destinations.

So I reinstalled Office 2003 on my computer and tried it all again. I even
tried doing the mail merge from another computer, and no emails reached their
destination from either computer, from either pop3 setting that shows
successful transmission (in the test settings).

Single emails work and have worked the entire time.

When I open the send/receive info box in Outlook, it says something like
there's 24 or 25 tasks and it changes from showing 1 is completed to 0 are
completed. Usually this box makes no sense as I try to send out 40-50 at a
time.

I am stumped.

What is happening here?
How do I fix this?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:26 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.