A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Access » Database Design
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Fields not showing up in columns



 
 
Thread Tools Display Modes
  #1  
Old April 14th, 2010, 02:10 PM posted to microsoft.public.access.tablesdbdesign
Charlotte Hinger
external usenet poster
 
Posts: 21
Default Fields not showing up in columns

I have a field titled PageNumber in a table that is not showing up in my
columns, although it is checked in the design view and is not hidden. On the
form view I have access to this field and it has all the entries, which would
indicate that nothing has been accidentally deleted.

What's happened, and how can I fix this so the page number column shows up
in the table.
Ads
  #2  
Old April 14th, 2010, 04:19 PM posted to microsoft.public.access.tablesdbdesign
KARL DEWEY
external usenet poster
 
Posts: 10,767
Default Fields not showing up in columns

The terms you are using and the way you use them are confusing to me.

Access has 'fields' in table. Those fields are displayed in columns.

When you say 'I have a field titled PageNumber in a table that is not
showing up in my columns,' does that mean that data is not being displayed or
that the field is not shown. And where is it not seen - in a report, form,
or when the table is viewed in datasheet view?

--
Build a little, test a little.


"Charlotte Hinger" wrote:

I have a field titled PageNumber in a table that is not showing up in my
columns, although it is checked in the design view and is not hidden. On the
form view I have access to this field and it has all the entries, which would
indicate that nothing has been accidentally deleted.

What's happened, and how can I fix this so the page number column shows up
in the table.

  #3  
Old April 21st, 2010, 03:48 AM posted to microsoft.public.access.tablesdbdesign
Charlotte Hinger
external usenet poster
 
Posts: 21
Default Fields not showing up in columns

Karl, my apology for being so late in replying. The reply notification did
not show up in my email program.

Sorry for the lack of clarity. I meant I can't get a field to display in a
column. Unhide is checked and the data is there. I can access it the field
and the data through the "form" view, but I can't create a column with this
field. The data is there in the report view also.

"KARL DEWEY" wrote:

The terms you are using and the way you use them are confusing to me.

Access has 'fields' in table. Those fields are displayed in columns.

When you say 'I have a field titled PageNumber in a table that is not
showing up in my columns,' does that mean that data is not being displayed or
that the field is not shown. And where is it not seen - in a report, form,
or when the table is viewed in datasheet view?

--
Build a little, test a little.


"Charlotte Hinger" wrote:

I have a field titled PageNumber in a table that is not showing up in my
columns, although it is checked in the design view and is not hidden. On the
form view I have access to this field and it has all the entries, which would
indicate that nothing has been accidentally deleted.

What's happened, and how can I fix this so the page number column shows up
in the table.

  #4  
Old April 25th, 2010, 12:44 AM posted to microsoft.public.access.tablesdbdesign
John W. Vinson
external usenet poster
 
Posts: 18,261
Default Fields not showing up in columns

On Tue, 20 Apr 2010 19:48:01 -0700, Charlotte Hinger
wrote:

It's possible that Access is considering PageNumber to be a reserved word. Do
you get the same problem if you open the table in design view and change the
fieldname to PageNo?

Note that the Discussions webpage notification button has been broken for
ages, and Microsoft shows no inclination to fix it.

Karl, my apology for being so late in replying. The reply notification did
not show up in my email program.

Sorry for the lack of clarity. I meant I can't get a field to display in a
column. Unhide is checked and the data is there. I can access it the field
and the data through the "form" view, but I can't create a column with this
field. The data is there in the report view also.

"KARL DEWEY" wrote:

The terms you are using and the way you use them are confusing to me.

Access has 'fields' in table. Those fields are displayed in columns.

When you say 'I have a field titled PageNumber in a table that is not
showing up in my columns,' does that mean that data is not being displayed or
that the field is not shown. And where is it not seen - in a report, form,
or when the table is viewed in datasheet view?

--
Build a little, test a little.


"Charlotte Hinger" wrote:

I have a field titled PageNumber in a table that is not showing up in my
columns, although it is checked in the design view and is not hidden. On the
form view I have access to this field and it has all the entries, which would
indicate that nothing has been accidentally deleted.

What's happened, and how can I fix this so the page number column shows up
in the table.

--

John W. Vinson [MVP]
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:24 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.