A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Office » Setup, Installing & Configuration
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Outlook 2007 setup requires exchange server?



 
 
Thread Tools Display Modes
  #1  
Old June 3rd, 2010, 03:52 PM posted to microsoft.public.office.setup
aixrus
external usenet poster
 
Posts: 1
Default Outlook 2007 setup requires exchange server?


Maybe you guys can give me some advice on this issue I am having with
Outlook 2007 setup.

I just installed a new copy of Office 2007, the previous version was removed.

The previous version was pointing to an exchange server (at my old company).
I do not use an exchange server, I point pop/smtp service.

When I launch Outlook, it asks for login to the exchange server, I hit
cancel. Then it asks for a new exchange server. I have none to give, so I hit
cancel. It then closes Outlook.

In other words I have no access to outlook menus to reconfig anything.

I suspect there is some registry setting for this and it “keeps” even though
I uninistalled the old Office and re-installed my new licensed copy.

Ever heard of this issue?

Ads
  #2  
Old June 3rd, 2010, 11:34 PM posted to microsoft.public.office.setup
DL[_4_]
external usenet poster
 
Posts: 268
Default Outlook 2007 setup requires exchange server?

Uninstalling Outlook doesn't impact on the Outlook Profile, where these
settings are stored. Use the Mail Applet in the Control Panel to correctly
configure your type of connection

"aixrus" wrote in message
...

Maybe you guys can give me some advice on this issue I am having with
Outlook 2007 setup.

I just installed a new copy of Office 2007, the previous version was
removed.

The previous version was pointing to an exchange server (at my old
company).
I do not use an exchange server, I point pop/smtp service.

When I launch Outlook, it asks for login to the exchange server, I hit
cancel. Then it asks for a new exchange server. I have none to give, so I
hit
cancel. It then closes Outlook.

In other words I have no access to outlook menus to reconfig anything.

I suspect there is some registry setting for this and it “keeps” even
though
I uninistalled the old Office and re-installed my new licensed copy.

Ever heard of this issue?

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:24 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 OfficeFrustration.
The comments are property of their posters.