A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Word » Tables
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Some custom table styles not accessible after upgrading from Word



 
 
Thread Tools Display Modes
  #1  
Old February 9th, 2010, 03:58 PM posted to microsoft.public.word.tables
Rivermonster, Bristol UK
external usenet poster
 
Posts: 1
Default Some custom table styles not accessible after upgrading from Word

Hi,

In Word 2003 I had several table styles that I created. After upgrading to
Word 2007 only one of those styles is accessible in the style gallery for
tables. When I go to Manage Styles I see the other table styles that I
created listed but they are grayed out and have the text "Always Hidden" next
to them.
Someone posted a similar problem on another forum and was told to select the
style in the list and then click Show. However, in my case this does not work
- even after I select the style the Show, Hide Until Used and Hide buttons
remain grayed out.

Anybody know how to fix this?

Thanks,

Adrian
Ads
  #2  
Old June 1st, 2010, 09:55 PM posted to microsoft.public.word.tables
sandra
external usenet poster
 
Posts: 203
Default Some custom table styles not accessible after upgrading from Word

Hello Adrian,

Did you look under the Manage Styles dialog box's Restrict tab?
And are these tables restricted (lock icon)? If so, try the Permit button.
If not, can you Select All and then try the Permit button?
Or do any of the other settings on that tab help?

Best wishes from the other side of the pond,
Sandra




"Rivermonster, Bristol UK" wrote:

Hi,

In Word 2003 I had several table styles that I created. After upgrading to
Word 2007 only one of those styles is accessible in the style gallery for
tables. When I go to Manage Styles I see the other table styles that I
created listed but they are grayed out and have the text "Always Hidden" next
to them.
Someone posted a similar problem on another forum and was told to select the
style in the list and then click Show. However, in my case this does not work
- even after I select the style the Show, Hide Until Used and Hide buttons
remain grayed out.

Anybody know how to fix this?

Thanks,

Adrian

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 OfficeFrustration.
The comments are property of their posters.