A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Access » New Users
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Can't find MSJER35.DLL



 
 
Thread Tools Display Modes
  #1  
Old June 7th, 2004, 04:41 PM
AlCamp
external usenet poster
 
Posts: n/a
Default Can't find MSJER35.DLL

Running Access97 and Access2K on an new XP Pro machine.

I downloaded and ran Jet35sp3.exe so that A97 would run properly on XP
with 1G of memory.

It appeared as though my large A97 application ran OK, but today I ran
into a couple of queries that displayed...
"Can't find MSJTER35.DLL"
....while other queries in the app run properly.

Most web hits on this problem suggest running Jet35sp3.exe, and couldn't
find anything in MS Knowledge Base on it specifically.

Any help would be appreciated!

Thanks,
Al Camp





Ads
  #2  
Old June 7th, 2004, 05:08 PM
AlCamp
external usenet poster
 
Posts: n/a
Default Can't find MSJER35.DLL

Folks,
Wanted to get back right away with more info.
In the query that generated the "missing DLL" message, I had just added a
calculated field in a Totals Pass-Thru query...

OrderValue:
IIf([PurchaseMeasure]=1,[OrderQtyM]*[OrderSalesPrice],[OrderQtyM]*0.9144*[Or
derSalesPrice])

The formula is correct, but not important to the problem... it's the fact
that I had this column marked "GroupBy" when it should have been
"Expression".
That appears to cause this FALSE "missing DLL" message!! Go figure...

Hopefully I'm OK now...

Al Camp

"AlCamp" wrote in message
...
Running Access97 and Access2K on an new XP Pro machine.

I downloaded and ran Jet35sp3.exe so that A97 would run properly on XP
with 1G of memory.

It appeared as though my large A97 application ran OK, but today I ran
into a couple of queries that displayed...
"Can't find MSJTER35.DLL"
...while other queries in the app run properly.

Most web hits on this problem suggest running Jet35sp3.exe, and

couldn't
find anything in MS Knowledge Base on it specifically.

Any help would be appreciated!

Thanks,
Al Camp







  #3  
Old June 8th, 2004, 03:58 AM
david epsom dot com dot au
external usenet poster
 
Posts: n/a
Default Can't find MSJER35.DLL

MSJTER35.DLL is the Error Services DLL. The message indicates that Access
was having problems trying to display the error message about the query.

(david)

"AlCamp" wrote in message
...
Folks,
Wanted to get back right away with more info.
In the query that generated the "missing DLL" message, I had just added

a
calculated field in a Totals Pass-Thru query...

OrderValue:

IIf([PurchaseMeasure]=1,[OrderQtyM]*[OrderSalesPrice],[OrderQtyM]*0.9144*[Or
derSalesPrice])

The formula is correct, but not important to the problem... it's the

fact
that I had this column marked "GroupBy" when it should have been
"Expression".
That appears to cause this FALSE "missing DLL" message!! Go figure...

Hopefully I'm OK now...

Al Camp

"AlCamp" wrote in message
...
Running Access97 and Access2K on an new XP Pro machine.

I downloaded and ran Jet35sp3.exe so that A97 would run properly on

XP
with 1G of memory.

It appeared as though my large A97 application ran OK, but today I

ran
into a couple of queries that displayed...
"Can't find MSJTER35.DLL"
...while other queries in the app run properly.

Most web hits on this problem suggest running Jet35sp3.exe, and

couldn't
find anything in MS Knowledge Base on it specifically.

Any help would be appreciated!

Thanks,
Al Camp









  #4  
Old June 8th, 2004, 04:04 PM
AlCamp
external usenet poster
 
Posts: n/a
Default Can't find MSJER35.DLL

David,
Thanks for that info. I'm getting several weird failures since I moved
my Access97 to an XP system, and most of those errors appear to be "bogus"
error messages. Sounds like Access can't find the error message it needs
for some failures, so it just posts bogus error descriptions.
I also got a "missing DLL" message when a field I called out in a query
calculation was not present in the design grid... although it was a
legitimate field in one of the query's tables.
I'm starting a new post on the NG... "What do I need to do to move A97
application to an XP system".
Argghhh! what a mess.
Thanks for your help...
Al Camp

"david epsom dot com dot au" [email protected] wrote in message
...
MSJTER35.DLL is the Error Services DLL. The message indicates that Access
was having problems trying to display the error message about the query.

(david)

"AlCamp" wrote in message
...
Folks,
Wanted to get back right away with more info.
In the query that generated the "missing DLL" message, I had just

added
a
calculated field in a Totals Pass-Thru query...

OrderValue:


IIf([PurchaseMeasure]=1,[OrderQtyM]*[OrderSalesPrice],[OrderQtyM]*0.9144*[Or
derSalesPrice])

The formula is correct, but not important to the problem... it's the

fact
that I had this column marked "GroupBy" when it should have been
"Expression".
That appears to cause this FALSE "missing DLL" message!! Go

figure...

Hopefully I'm OK now...

Al Camp

"AlCamp" wrote in message
...
Running Access97 and Access2K on an new XP Pro machine.

I downloaded and ran Jet35sp3.exe so that A97 would run properly on

XP
with 1G of memory.

It appeared as though my large A97 application ran OK, but today I

ran
into a couple of queries that displayed...
"Can't find MSJTER35.DLL"
...while other queries in the app run properly.

Most web hits on this problem suggest running Jet35sp3.exe, and

couldn't
find anything in MS Knowledge Base on it specifically.

Any help would be appreciated!

Thanks,
Al Camp











  #5  
Old June 8th, 2004, 11:52 PM
david epsom dot com dot au
external usenet poster
 
Posts: n/a
Default Can't find MSJER35.DLL

I speculate that these were some of the problems that gave memory
exception faults with A2K and just crashed the whole application...
that still happens every day with A2K.

(david)

"AlCamp" wrote in message
...
David,
Thanks for that info. I'm getting several weird failures since I moved
my Access97 to an XP system, and most of those errors appear to be "bogus"
error messages. Sounds like Access can't find the error message it needs
for some failures, so it just posts bogus error descriptions.
I also got a "missing DLL" message when a field I called out in a query
calculation was not present in the design grid... although it was a
legitimate field in one of the query's tables.
I'm starting a new post on the NG... "What do I need to do to move A97
application to an XP system".
Argghhh! what a mess.
Thanks for your help...
Al Camp

"david epsom dot com dot au" [email protected] wrote in message
...
MSJTER35.DLL is the Error Services DLL. The message indicates that

Access
was having problems trying to display the error message about the query.

(david)

"AlCamp" wrote in message
...
Folks,
Wanted to get back right away with more info.
In the query that generated the "missing DLL" message, I had just

added
a
calculated field in a Totals Pass-Thru query...

OrderValue:



IIf([PurchaseMeasure]=1,[OrderQtyM]*[OrderSalesPrice],[OrderQtyM]*0.9144*[Or
derSalesPrice])

The formula is correct, but not important to the problem... it's

the
fact
that I had this column marked "GroupBy" when it should have been
"Expression".
That appears to cause this FALSE "missing DLL" message!! Go

figure...

Hopefully I'm OK now...

Al Camp

"AlCamp" wrote in message
...
Running Access97 and Access2K on an new XP Pro machine.

I downloaded and ran Jet35sp3.exe so that A97 would run properly

on
XP
with 1G of memory.

It appeared as though my large A97 application ran OK, but today

I
ran
into a couple of queries that displayed...
"Can't find MSJTER35.DLL"
...while other queries in the app run properly.

Most web hits on this problem suggest running Jet35sp3.exe, and
couldn't
find anything in MS Knowledge Base on it specifically.

Any help would be appreciated!

Thanks,
Al Camp













  #6  
Old February 9th, 2011, 07:24 AM
patrickking patrickking is offline
Member
 
First recorded activity by OfficeFrustration: Feb 2011
Posts: 1
Default

Quote:
Originally Posted by AlCamp View Post
Running Access97 and Access2K on an new XP Pro machine.

I downloaded and ran Jet35sp3.exe so that A97 would run properly on XP
with 1G of memory.

It appeared as though my large A97 application ran OK, but today I ran
into a couple of queries that displayed...
"Can't find MSJTER35.DLL"
....while other queries in the app run properly.

Any help would be appreciated!

Thanks,
Al Camp
hi,
http://www.fix-all-dll-errors.com/msjter35.dll/

u can go to this site...this will help in case of missing or for downloading dll's or also if there is errors in dll's..!
I also registered few dll's from this site...worked in my case
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 01:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 OfficeFrustration.
The comments are property of their posters.