A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Excel » Setting up and Configuration
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Excel 2007 change column labels from numbers to letters



 
 
Thread Tools Display Modes
  #1  
Old June 9th, 2008, 06:06 PM posted to microsoft.public.excel.setup
Victoriah
external usenet poster
 
Posts: 3
Default Excel 2007 change column labels from numbers to letters

I am working in Excel 2007. Currently the column labels are showing up as
numbers naming cells as R1C1 etc. I'd much rather use letters for the
column labels so the cells will be the usual A1, B2 etc. I've searched the
help menus and have been unable to find out how to do this.
  #2  
Old June 9th, 2008, 07:37 PM posted to microsoft.public.excel.setup
Ron de Bruin
external usenet poster
 
Posts: 2,861
Default Excel 2007 change column labels from numbers to letters

Office ButtonExcel Options

On the Formulas tab check or uncheck R1C1 reference................


--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Victoriah" wrote in message ...
I am working in Excel 2007. Currently the column labels are showing up as
numbers naming cells as R1C1 etc. I'd much rather use letters for the
column labels so the cells will be the usual A1, B2 etc. I've searched the
help menus and have been unable to find out how to do this.

  #3  
Old June 10th, 2008, 05:12 PM posted to microsoft.public.excel.setup
Victoriah
external usenet poster
 
Posts: 3
Default Excel 2007 change column labels from numbers to letters

Thanks, Ron! I knew there had to be a simple fix. I just couldn't find it.

"Ron de Bruin" wrote:

Office ButtonExcel Options

On the Formulas tab check or uncheck R1C1 reference................


--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Victoriah" wrote in message ...
I am working in Excel 2007. Currently the column labels are showing up as
numbers naming cells as R1C1 etc. I'd much rather use letters for the
column labels so the cells will be the usual A1, B2 etc. I've searched the
help menus and have been unable to find out how to do this.


  #4  
Old July 3rd, 2008, 06:35 PM posted to microsoft.public.excel.setup
Susan
external usenet poster
 
Posts: 651
Default Excel 2007 change column labels from numbers to letters

Ron

I am having same problem and I read your reply and can't fiure out what you
mean. Can you help me too?

Susan

"Ron de Bruin" wrote:

Office ButtonExcel Options

On the Formulas tab check or uncheck R1C1 reference................


--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Victoriah" wrote in message ...
I am working in Excel 2007. Currently the column labels are showing up as
numbers naming cells as R1C1 etc. I'd much rather use letters for the
column labels so the cells will be the usual A1, B2 etc. I've searched the
help menus and have been unable to find out how to do this.


  #5  
Old July 3rd, 2008, 06:44 PM posted to microsoft.public.excel.setup
Ron de Bruin
external usenet poster
 
Posts: 2,861
Default Excel 2007 change column labels from numbers to letters

Hi Susan

The Office Button is the big round circle next to the Home tab on the ribbon.
Click on it and you see a "Excel Options" button.

Click on Formulas and uncheck the R1C1 option in the "working with formulas" section

--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Susan" wrote in message news
Ron

I am having same problem and I read your reply and can't fiure out what you
mean. Can you help me too?

Susan

"Ron de Bruin" wrote:

Office ButtonExcel Options

On the Formulas tab check or uncheck R1C1 reference................


--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Victoriah" wrote in message ...
I am working in Excel 2007. Currently the column labels are showing up as
numbers naming cells as R1C1 etc. I'd much rather use letters for the
column labels so the cells will be the usual A1, B2 etc. I've searched the
help menus and have been unable to find out how to do this.


  #6  
Old July 3rd, 2008, 06:58 PM posted to microsoft.public.excel.setup
Susan
external usenet poster
 
Posts: 651
Default Excel 2007 change column labels from numbers to letters

Yikes - I'm no programmer - I'm sorry - can you explain where this "Home" tab
and ribbon are? Is this Visual Basic?

"Ron de Bruin" wrote:

Hi Susan

The Office Button is the big round circle next to the Home tab on the ribbon.
Click on it and you see a "Excel Options" button.

Click on Formulas and uncheck the R1C1 option in the "working with formulas" section

--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Susan" wrote in message news
Ron

I am having same problem and I read your reply and can't fiure out what you
mean. Can you help me too?

Susan

"Ron de Bruin" wrote:

Office ButtonExcel Options

On the Formulas tab check or uncheck R1C1 reference................


--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Victoriah" wrote in message ...
I am working in Excel 2007. Currently the column labels are showing up as
numbers naming cells as R1C1 etc. I'd much rather use letters for the
column labels so the cells will be the usual A1, B2 etc. I've searched the
help menus and have been unable to find out how to do this.


  #7  
Old July 3rd, 2008, 07:04 PM posted to microsoft.public.excel.setup
Susan
external usenet poster
 
Posts: 651
Default Excel 2007 change column labels from numbers to letters

I figured out! Thanks!

"Ron de Bruin" wrote:

Hi Susan

The Office Button is the big round circle next to the Home tab on the ribbon.
Click on it and you see a "Excel Options" button.

Click on Formulas and uncheck the R1C1 option in the "working with formulas" section

--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Susan" wrote in message news
Ron

I am having same problem and I read your reply and can't fiure out what you
mean. Can you help me too?

Susan

"Ron de Bruin" wrote:

Office ButtonExcel Options

On the Formulas tab check or uncheck R1C1 reference................


--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Victoriah" wrote in message ...
I am working in Excel 2007. Currently the column labels are showing up as
numbers naming cells as R1C1 etc. I'd much rather use letters for the
column labels so the cells will be the usual A1, B2 etc. I've searched the
help menus and have been unable to find out how to do this.


  #8  
Old February 22nd, 2011, 12:58 PM
RichardBoomhowern RichardBoomhowern is offline
Banned
 
First recorded activity by OfficeFrustration: Feb 2011
Location: USA
Posts: 13
Send a message via ICQ to RichardBoomhowern
Default

I simply passed this onto a colleague who was doing a little analysis on that
  #9  
Old May 29th, 2010, 11:21 AM posted to microsoft.public.excel.setup
thanks for your reply.its very useful
external usenet poster
 
Posts: 1
Default Excel 2007 change column labels from numbers to letters



"Ron de Bruin" wrote:

Office ButtonExcel Options

On the Formulas tab check or uncheck R1C1 reference................


--

Regards Ron de Bruin
http://www.rondebruin.nl/tips.htm


"Victoriah" wrote in message ...
I am working in Excel 2007. Currently the column labels are showing up as
numbers naming cells as R1C1 etc. I'd much rather use letters for the
column labels so the cells will be the usual A1, B2 etc. I've searched the
help menus and have been unable to find out how to do this.


  #10  
Old November 29th, 2010, 08:18 AM
rekhasein rekhasein is offline
Banned
 
First recorded activity by OfficeFrustration: Nov 2010
Posts: 8
Default


Open Excel and click on the "Excel" menu option in the furthest top left corner. Scroll down and select "Preferences" from the menu selections. A new window will pop up.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 OfficeFrustration.
The comments are property of their posters.