A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Outlook » Contacts
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Auto fill not working



 
 
Thread Tools Display Modes
  #11  
Old January 26th, 2009, 12:39 PM posted to microsoft.public.outlook.contacts
Russ Valentine [MVP-Outlook]
external usenet poster
 
Posts: 9,440
Default Auto fill not working

That's the way it works. You don't use autocompletion until you have sent
enough messages to populate your cache. If you want to send to your
Contacts, just click on the To: button to see your recipient list.
--
Russ Valentine
[MVP-Outlook]
"Lisa" wrote in message
...
I am simply trying to write emails to people that are in my contact list,
and
when I start typing their name or email address in the to: field, the
field
doesn't autocomplete.

"Russ Valentine [MVP-Outlook]" wrote:

Autocompletion has nothing whatsoever to do with your Contacts, so your
theory cannot be correct. Clarify what problem you are having.
--
Russ Valentine
[MVP-Outlook]
"Lisa" wrote in message
...
Hello,

I know this is an old thread, but I am having similar problems, and I
think
I have narrowed it down to contacts that are categorized and contacts
that
are not, with the later being the ones that won't autofill. Have you
all
been able to find any new information or fixes? This is a seriously
frustrating problem for me, and I don't know what "third party fixes"
you
might be writing about Russ.

Thanks for your help,
Lisa

"Russ Valentine [MVP-Outlook]" wrote:

Excellent troubleshooting information which clarifies your problem.
Autocompletion is enabled and works. However this is a feature that
has
been
very poorly implemented by Microsoft. As a result, Outlook frequently
loses
the ability to write to the autocompletion cache, which is exactly
what
you
are now describing. Until Microsoft addresses this problem, your only
recourse is to create a new Outlook profile. It will work fine for a
while,
until Outlook craps out again. Hopefully, it won't.
If autocompletion is an important feature to you and you want to be
able
to
recover from these problems, you'll need to resort to third party
software.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...
To start with I should have to do anything to enable autocompletion
as
it
is
set to default when installed. After having looked to check by
going
through
the following procedure it is enabled - tools; options; email
options.
Other
than that I am afraid I do not know what I should be doing. But
creating
new
emails still haves to go into address book a new window opens and I
have
to
double click on contacts name to be able to place it in the "to"
address
bar.
It does work now and again if I send 2 or more emails to the same
person
within a short space of time, but when I turn the computer on the
next
day
then I have to go back to square one and go through address book.
If
I
should be doing anything else (Outlook profile) etc. will you
please
let
me
know what I should be doing.

"Russ Valentine [MVP-Outlook]" wrote:

Still didn't tell us how you enabled autocompletion. If it is
enabled
correctly and if you are certain you have populated your
autocompletion
cache robustly, you will need to create a new Outlook profile to
get
it
working.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...
Version is Outlook 2007. When creating new email typing in
receipients
name
I have to go into addres book and double click on the receipient
before
it
will fill name into the (to). With Outlook Express once a name
is
started
to be typed it would auto fill the remainder to save looking it
up
in
address
book. I have sent numerous emails to the same receipients.

"Russ Valentine [MVP-Outlook]" wrote:

State your Outlook version. State what you mean by "auto fill,"
how
you
enabled it, and what isn't happening that you think should.
State
how
many
messages you have sent that would have populated your
autocompletion
cache.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
news Auto fill does not work when creating new email. I have
selected
it
to
be
included in the options but still does not work.






Ads
  #12  
Old March 25th, 2010, 03:07 PM posted to microsoft.public.outlook.contacts
Rich Funk
external usenet poster
 
Posts: 4
Default Method not working

I've got a user who is selecting a contact from the contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.



Milly Staples [MVP - Outlook] wrote:

Autocomplete depends on people to whom you have previously sent e-mail.
25-Jan-09

Autocomplete depends on people to whom you have previously sent e-mail. It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message that
is opened, place your cursor in the TO: field and then press Control + K to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now be
in your autocomplete cache. Remember that this cache has an upper limit of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

Previous Posts In This Thread:

On Wednesday, November 14, 2007 8:44 PM
Caro wrote:

Auto fill not working
Auto fill does not work when creating new email. I have selected it to be
included in the options but still does not work.

On Wednesday, November 14, 2007 9:36 PM
Russ Valentine [MVP-Outlook] wrote:

State your Outlook version.
State your Outlook version. State what you mean by "auto fill," how you
enabled it, and what isn't happening that you think should. State how many
messages you have sent that would have populated your autocompletion cache.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
news
On Wednesday, November 14, 2007 10:33 PM
Caro wrote:

Version is Outlook 2007.
Version is Outlook 2007. When creating new email typing in receipients name
I have to go into addres book and double click on the receipient before it
will fill name into the (to). With Outlook Express once a name is started
to be typed it would auto fill the remainder to save looking it up in address
book. I have sent numerous emails to the same receipients.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 5:51 AM
Russ Valentine [MVP-Outlook] wrote:

Still didn't tell us how you enabled autocompletion.
Still didn't tell us how you enabled autocompletion. If it is enabled
correctly and if you are certain you have populated your autocompletion
cache robustly, you will need to create a new Outlook profile to get it
working.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Thursday, November 15, 2007 5:34 PM
Caro wrote:

To start with I should have to do anything to enable autocompletion as it is
To start with I should have to do anything to enable autocompletion as it is
set to default when installed. After having looked to check by going through
the following procedure it is enabled - tools; options; email options. Other
than that I am afraid I do not know what I should be doing. But creating new
emails still haves to go into address book a new window opens and I have to
double click on contacts name to be able to place it in the "to" address bar.
It does work now and again if I send 2 or more emails to the same person
within a short space of time, but when I turn the computer on the next day
then I have to go back to square one and go through address book. If I
should be doing anything else (Outlook profile) etc. will you please let me
know what I should be doing.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 6:24 PM
Russ Valentine [MVP-Outlook] wrote:

Excellent troubleshooting information which clarifies your problem.
Excellent troubleshooting information which clarifies your problem.
Autocompletion is enabled and works. However this is a feature that has been
very poorly implemented by Microsoft. As a result, Outlook frequently loses
the ability to write to the autocompletion cache, which is exactly what you
are now describing. Until Microsoft addresses this problem, your only
recourse is to create a new Outlook profile. It will work fine for a while,
until Outlook craps out again. Hopefully, it won't.
If autocompletion is an important feature to you and you want to be able to
recover from these problems, you'll need to resort to third party software.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Sunday, January 25, 2009 6:34 AM
Lis wrote:

Hello,I know this is an old thread, but I am having similar problems, and I
Hello,

I know this is an old thread, but I am having similar problems, and I think
I have narrowed it down to contacts that are categorized and contacts that
are not, with the later being the ones that won't autofill. Have you all
been able to find any new information or fixes? This is a seriously
frustrating problem for me, and I don't know what "third party fixes" you
might be writing about Russ.

Thanks for your help,
Lisa

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 7:25 AM
Russ Valentine [MVP-Outlook] wrote:

Autocompletion has nothing whatsoever to do with your Contacts, so your theory
Autocompletion has nothing whatsoever to do with your Contacts, so your
theory cannot be correct. Clarify what problem you are having.
--
Russ Valentine
[MVP-Outlook]

On Sunday, January 25, 2009 9:56 PM
Lis wrote:

I am simply trying to write emails to people that are in my contact list, and
I am simply trying to write emails to people that are in my contact list, and
when I start typing their name or email address in the to: field, the field
doesn't autocomplete.

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 10:36 PM
Milly Staples [MVP - Outlook] wrote:

Autocomplete depends on people to whom you have previously sent e-mail.
Autocomplete depends on people to whom you have previously sent e-mail. It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message that
is opened, place your cursor in the TO: field and then press Control + K to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now be
in your autocomplete cache. Remember that this cache has an upper limit of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

On Monday, January 26, 2009 6:39 AM
Russ Valentine [MVP-Outlook] wrote:

That's the way it works.
That's the way it works. You don't use autocompletion until you have sent
enough messages to populate your cache. If you want to send to your
Contacts, just click on the To: button to see your recipient list.
--
Russ Valentine
[MVP-Outlook]
"Lisa" wrote in message
...


Submitted via EggHeadCafe - Software Developer Portal of Choice
File-Based Cache for Web and non-Web Apps plus Extend ASP.NET 4.0 OutputCacheProvider
http://www.eggheadcafe.com/tutorials...e-for-web.aspx
  #13  
Old March 25th, 2010, 03:10 PM posted to microsoft.public.outlook.contacts
Rich Funk
external usenet poster
 
Posts: 4
Default Not working either

I've got a user who is selecting a contact from their contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.



Milly Staples [MVP - Outlook] wrote:

Autocomplete depends on people to whom you have previously sent e-mail.
25-Jan-09

Autocomplete depends on people to whom you have previously sent e-mail. It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message that
is opened, place your cursor in the TO: field and then press Control + K to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now be
in your autocomplete cache. Remember that this cache has an upper limit of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

Previous Posts In This Thread:

On Wednesday, November 14, 2007 8:44 PM
Caro wrote:

Auto fill not working
Auto fill does not work when creating new email. I have selected it to be
included in the options but still does not work.

On Wednesday, November 14, 2007 9:36 PM
Russ Valentine [MVP-Outlook] wrote:

State your Outlook version.
State your Outlook version. State what you mean by "auto fill," how you
enabled it, and what isn't happening that you think should. State how many
messages you have sent that would have populated your autocompletion cache.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
news
On Wednesday, November 14, 2007 10:33 PM
Caro wrote:

Version is Outlook 2007.
Version is Outlook 2007. When creating new email typing in receipients name
I have to go into addres book and double click on the receipient before it
will fill name into the (to). With Outlook Express once a name is started
to be typed it would auto fill the remainder to save looking it up in address
book. I have sent numerous emails to the same receipients.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 5:51 AM
Russ Valentine [MVP-Outlook] wrote:

Still didn't tell us how you enabled autocompletion.
Still didn't tell us how you enabled autocompletion. If it is enabled
correctly and if you are certain you have populated your autocompletion
cache robustly, you will need to create a new Outlook profile to get it
working.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Thursday, November 15, 2007 5:34 PM
Caro wrote:

To start with I should have to do anything to enable autocompletion as it is
To start with I should have to do anything to enable autocompletion as it is
set to default when installed. After having looked to check by going through
the following procedure it is enabled - tools; options; email options. Other
than that I am afraid I do not know what I should be doing. But creating new
emails still haves to go into address book a new window opens and I have to
double click on contacts name to be able to place it in the "to" address bar.
It does work now and again if I send 2 or more emails to the same person
within a short space of time, but when I turn the computer on the next day
then I have to go back to square one and go through address book. If I
should be doing anything else (Outlook profile) etc. will you please let me
know what I should be doing.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 6:24 PM
Russ Valentine [MVP-Outlook] wrote:

Excellent troubleshooting information which clarifies your problem.
Excellent troubleshooting information which clarifies your problem.
Autocompletion is enabled and works. However this is a feature that has been
very poorly implemented by Microsoft. As a result, Outlook frequently loses
the ability to write to the autocompletion cache, which is exactly what you
are now describing. Until Microsoft addresses this problem, your only
recourse is to create a new Outlook profile. It will work fine for a while,
until Outlook craps out again. Hopefully, it won't.
If autocompletion is an important feature to you and you want to be able to
recover from these problems, you'll need to resort to third party software.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Sunday, January 25, 2009 6:34 AM
Lis wrote:

Hello,I know this is an old thread, but I am having similar problems, and I
Hello,

I know this is an old thread, but I am having similar problems, and I think
I have narrowed it down to contacts that are categorized and contacts that
are not, with the later being the ones that won't autofill. Have you all
been able to find any new information or fixes? This is a seriously
frustrating problem for me, and I don't know what "third party fixes" you
might be writing about Russ.

Thanks for your help,
Lisa

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 7:25 AM
Russ Valentine [MVP-Outlook] wrote:

Autocompletion has nothing whatsoever to do with your Contacts, so your theory
Autocompletion has nothing whatsoever to do with your Contacts, so your
theory cannot be correct. Clarify what problem you are having.
--
Russ Valentine
[MVP-Outlook]

On Sunday, January 25, 2009 9:56 PM
Lis wrote:

I am simply trying to write emails to people that are in my contact list, and
I am simply trying to write emails to people that are in my contact list, and
when I start typing their name or email address in the to: field, the field
doesn't autocomplete.

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 10:36 PM
Milly Staples [MVP - Outlook] wrote:

Autocomplete depends on people to whom you have previously sent e-mail.
Autocomplete depends on people to whom you have previously sent e-mail. It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message that
is opened, place your cursor in the TO: field and then press Control + K to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now be
in your autocomplete cache. Remember that this cache has an upper limit of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

On Monday, January 26, 2009 6:39 AM
Russ Valentine [MVP-Outlook] wrote:

That's the way it works.
That's the way it works. You don't use autocompletion until you have sent
enough messages to populate your cache. If you want to send to your
Contacts, just click on the To: button to see your recipient list.
--
Russ Valentine
[MVP-Outlook]
"Lisa" wrote in message
...

On Thursday, March 25, 2010 10:07 AM
Rich Funk wrote:

Method not working
I've got a user who is selecting a contact from the contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.


Submitted via EggHeadCafe - Software Developer Portal of Choice
SharePoint Video Library Template Available For Download
http://www.eggheadcafe.com/tutorials...o-library.aspx
  #14  
Old March 25th, 2010, 03:10 PM posted to microsoft.public.outlook.contacts
Rich Funk
external usenet poster
 
Posts: 4
Default not working

I've got a user who is selecting a contact from the contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.



Milly Staples [MVP - Outlook] wrote:

Autocomplete depends on people to whom you have previously sent e-mail.
25-Jan-09

Autocomplete depends on people to whom you have previously sent e-mail. It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message that
is opened, place your cursor in the TO: field and then press Control + K to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now be
in your autocomplete cache. Remember that this cache has an upper limit of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

Previous Posts In This Thread:

On Wednesday, November 14, 2007 8:44 PM
Caro wrote:

Auto fill not working
Auto fill does not work when creating new email. I have selected it to be
included in the options but still does not work.

On Wednesday, November 14, 2007 9:36 PM
Russ Valentine [MVP-Outlook] wrote:

State your Outlook version.
State your Outlook version. State what you mean by "auto fill," how you
enabled it, and what isn't happening that you think should. State how many
messages you have sent that would have populated your autocompletion cache.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
news
On Wednesday, November 14, 2007 10:33 PM
Caro wrote:

Version is Outlook 2007.
Version is Outlook 2007. When creating new email typing in receipients name
I have to go into addres book and double click on the receipient before it
will fill name into the (to). With Outlook Express once a name is started
to be typed it would auto fill the remainder to save looking it up in address
book. I have sent numerous emails to the same receipients.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 5:51 AM
Russ Valentine [MVP-Outlook] wrote:

Still didn't tell us how you enabled autocompletion.
Still didn't tell us how you enabled autocompletion. If it is enabled
correctly and if you are certain you have populated your autocompletion
cache robustly, you will need to create a new Outlook profile to get it
working.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Thursday, November 15, 2007 5:34 PM
Caro wrote:

To start with I should have to do anything to enable autocompletion as it is
To start with I should have to do anything to enable autocompletion as it is
set to default when installed. After having looked to check by going through
the following procedure it is enabled - tools; options; email options. Other
than that I am afraid I do not know what I should be doing. But creating new
emails still haves to go into address book a new window opens and I have to
double click on contacts name to be able to place it in the "to" address bar.
It does work now and again if I send 2 or more emails to the same person
within a short space of time, but when I turn the computer on the next day
then I have to go back to square one and go through address book. If I
should be doing anything else (Outlook profile) etc. will you please let me
know what I should be doing.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 6:24 PM
Russ Valentine [MVP-Outlook] wrote:

Excellent troubleshooting information which clarifies your problem.
Excellent troubleshooting information which clarifies your problem.
Autocompletion is enabled and works. However this is a feature that has been
very poorly implemented by Microsoft. As a result, Outlook frequently loses
the ability to write to the autocompletion cache, which is exactly what you
are now describing. Until Microsoft addresses this problem, your only
recourse is to create a new Outlook profile. It will work fine for a while,
until Outlook craps out again. Hopefully, it won't.
If autocompletion is an important feature to you and you want to be able to
recover from these problems, you'll need to resort to third party software.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Sunday, January 25, 2009 6:34 AM
Lis wrote:

Hello,I know this is an old thread, but I am having similar problems, and I
Hello,

I know this is an old thread, but I am having similar problems, and I think
I have narrowed it down to contacts that are categorized and contacts that
are not, with the later being the ones that won't autofill. Have you all
been able to find any new information or fixes? This is a seriously
frustrating problem for me, and I don't know what "third party fixes" you
might be writing about Russ.

Thanks for your help,
Lisa

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 7:25 AM
Russ Valentine [MVP-Outlook] wrote:

Autocompletion has nothing whatsoever to do with your Contacts, so your theory
Autocompletion has nothing whatsoever to do with your Contacts, so your
theory cannot be correct. Clarify what problem you are having.
--
Russ Valentine
[MVP-Outlook]

On Sunday, January 25, 2009 9:56 PM
Lis wrote:

I am simply trying to write emails to people that are in my contact list, and
I am simply trying to write emails to people that are in my contact list, and
when I start typing their name or email address in the to: field, the field
doesn't autocomplete.

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 10:36 PM
Milly Staples [MVP - Outlook] wrote:

Autocomplete depends on people to whom you have previously sent e-mail.
Autocomplete depends on people to whom you have previously sent e-mail. It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message that
is opened, place your cursor in the TO: field and then press Control + K to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now be
in your autocomplete cache. Remember that this cache has an upper limit of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

On Monday, January 26, 2009 6:39 AM
Russ Valentine [MVP-Outlook] wrote:

That's the way it works.
That's the way it works. You don't use autocompletion until you have sent
enough messages to populate your cache. If you want to send to your
Contacts, just click on the To: button to see your recipient list.
--
Russ Valentine
[MVP-Outlook]
"Lisa" wrote in message
...

On Thursday, March 25, 2010 10:07 AM
Rich Funk wrote:

Method not working
I've got a user who is selecting a contact from the contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.

On Thursday, March 25, 2010 10:09 AM
Rich Funk wrote:

Not working either
I've got a user who is selecting a contact from their contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.


Submitted via EggHeadCafe - Software Developer Portal of Choice
BizTalk: Conditional looping incorporating the Greater Than functoid.
http://www.eggheadcafe.com/tutorials...onal-loop.aspx
  #15  
Old March 25th, 2010, 03:43 PM posted to microsoft.public.outlook.contacts
Rich Funk
external usenet poster
 
Posts: 4
Default Add'l info

Sorry about the 3 posts by the way...but to add to this. I created a fake contact with just an email address. I was able to go into contacts, select create a new message, closed out without sending, then went back in & it was in the auto complete. However, once I added a business# & home# to the contact it will not fill in the autocomplete.



Rich Funk wrote:

not working
25-Mar-10

I've got a user who is selecting a contact from the contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.

Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
BizTalk Configure and Send SMTP Mail Based on Message Within an Orchestration
http://www.eggheadcafe.com/tutorials...e-and-sen.aspx
  #16  
Old March 25th, 2010, 03:48 PM posted to microsoft.public.outlook.contacts
Russ Valentine
external usenet poster
 
Posts: 1,155
Default Add'l info

The autocompletion cache has nothing whatsoever to do with your Contacts.
Describe your problem more accurately with that in mind.
--
Russ Valentine
"Rich Funk" wrote in message ...
Sorry about the 3 posts by the way...but to add to this. I created a fake
contact with just an email address. I was able to go into contacts, select
create a new message, closed out without sending, then went back in & it
was in the auto complete. However, once I added a business# & home# to the
contact it will not fill in the autocomplete.



Rich Funk wrote:

not working
25-Mar-10

I've got a user who is selecting a contact from the contacts list but it
does not save the address for future emails from autocomplete. They still
have to go into contacts & select the contact. They are using 2003 & I
have duplicated the issue on my end with 2007. I tried to select all &
move all contacts to the "To" field & then resolve, but still an issue.
Can this be done? or is it possibly an exchange setting? Thanks.

Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
BizTalk Configure and Send SMTP Mail Based on Message Within an
Orchestration
http://www.eggheadcafe.com/tutorials...e-and-sen.aspx


  #17  
Old April 15th, 2010, 03:57 PM posted to microsoft.public.outlook.contacts
phil van duyn
external usenet poster
 
Posts: 1
Default Autofill not working

I was able to import my entire contact list into the autofill by creating a new email and putting everyone in my contact list in the "to" line as though I was going to email everyone. Then X out (close the email) the email. You will be asked to save? Say yes and the email will be saved as a draft. All the addresses are now saved and available for autofill. You can then delete the draft if you want to. I hope this works for you. Phil



Caro wrote:

Auto fill not working
14-Nov-07

Auto fill does not work when creating new email. I have selected it to be
included in the options but still does not work.

Previous Posts In This Thread:

On Wednesday, November 14, 2007 8:44 PM
Caro wrote:

Auto fill not working
Auto fill does not work when creating new email. I have selected it to be
included in the options but still does not work.

On Wednesday, November 14, 2007 9:36 PM
Russ Valentine [MVP-Outlook] wrote:

State your Outlook version.
State your Outlook version. State what you mean by "auto fill," how you
enabled it, and what isn't happening that you think should. State how many
messages you have sent that would have populated your autocompletion cache.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
news
On Wednesday, November 14, 2007 10:33 PM
Caro wrote:

Version is Outlook 2007.
Version is Outlook 2007. When creating new email typing in receipients name
I have to go into addres book and double click on the receipient before it
will fill name into the (to). With Outlook Express once a name is started
to be typed it would auto fill the remainder to save looking it up in address
book. I have sent numerous emails to the same receipients.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 5:51 AM
Russ Valentine [MVP-Outlook] wrote:

Still didn't tell us how you enabled autocompletion.
Still didn't tell us how you enabled autocompletion. If it is enabled
correctly and if you are certain you have populated your autocompletion
cache robustly, you will need to create a new Outlook profile to get it
working.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Thursday, November 15, 2007 5:34 PM
Caro wrote:

To start with I should have to do anything to enable autocompletion as it is
To start with I should have to do anything to enable autocompletion as it is
set to default when installed. After having looked to check by going through
the following procedure it is enabled - tools; options; email options. Other
than that I am afraid I do not know what I should be doing. But creating new
emails still haves to go into address book a new window opens and I have to
double click on contacts name to be able to place it in the "to" address bar.
It does work now and again if I send 2 or more emails to the same person
within a short space of time, but when I turn the computer on the next day
then I have to go back to square one and go through address book. If I
should be doing anything else (Outlook profile) etc. will you please let me
know what I should be doing.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 6:24 PM
Russ Valentine [MVP-Outlook] wrote:

Excellent troubleshooting information which clarifies your problem.
Excellent troubleshooting information which clarifies your problem.
Autocompletion is enabled and works. However this is a feature that has been
very poorly implemented by Microsoft. As a result, Outlook frequently loses
the ability to write to the autocompletion cache, which is exactly what you
are now describing. Until Microsoft addresses this problem, your only
recourse is to create a new Outlook profile. It will work fine for a while,
until Outlook craps out again. Hopefully, it won't.
If autocompletion is an important feature to you and you want to be able to
recover from these problems, you'll need to resort to third party software.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Sunday, January 25, 2009 6:34 AM
Lis wrote:

Hello,I know this is an old thread, but I am having similar problems, and I
Hello,

I know this is an old thread, but I am having similar problems, and I think
I have narrowed it down to contacts that are categorized and contacts that
are not, with the later being the ones that won't autofill. Have you all
been able to find any new information or fixes? This is a seriously
frustrating problem for me, and I don't know what "third party fixes" you
might be writing about Russ.

Thanks for your help,
Lisa

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 7:25 AM
Russ Valentine [MVP-Outlook] wrote:

Autocompletion has nothing whatsoever to do with your Contacts, so your theory
Autocompletion has nothing whatsoever to do with your Contacts, so your
theory cannot be correct. Clarify what problem you are having.
--
Russ Valentine
[MVP-Outlook]

On Sunday, January 25, 2009 9:56 PM
Lis wrote:

I am simply trying to write emails to people that are in my contact list, and
I am simply trying to write emails to people that are in my contact list, and
when I start typing their name or email address in the to: field, the field
doesn't autocomplete.

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 10:36 PM
Milly Staples [MVP - Outlook] wrote:

Autocomplete depends on people to whom you have previously sent e-mail.
Autocomplete depends on people to whom you have previously sent e-mail. It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message that
is opened, place your cursor in the TO: field and then press Control + K to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now be
in your autocomplete cache. Remember that this cache has an upper limit of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

On Monday, January 26, 2009 6:39 AM
Russ Valentine [MVP-Outlook] wrote:

That's the way it works.
That's the way it works. You don't use autocompletion until you have sent
enough messages to populate your cache. If you want to send to your
Contacts, just click on the To: button to see your recipient list.
--
Russ Valentine
[MVP-Outlook]
"Lisa" wrote in message
...

On Thursday, March 25, 2010 10:07 AM
Rich Funk wrote:

Method not working
I've got a user who is selecting a contact from the contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.

On Thursday, March 25, 2010 10:09 AM
Rich Funk wrote:

Not working either
I've got a user who is selecting a contact from their contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.

On Thursday, March 25, 2010 10:10 AM
Rich Funk wrote:

not working
I've got a user who is selecting a contact from the contacts list but it does not save the address for future emails from autocomplete. They still have to go into contacts & select the contact. They are using 2003 & I have duplicated the issue on my end with 2007. I tried to select all & move all contacts to the "To" field & then resolve, but still an issue. Can this be done? or is it possibly an exchange setting? Thanks.

On Thursday, March 25, 2010 10:43 AM
Rich Funk wrote:

Add'l info
Sorry about the 3 posts by the way...but to add to this. I created a fake contact with just an email address. I was able to go into contacts, select create a new message, closed out without sending, then went back in & it was in the auto complete. However, once I added a business# & home# to the contact it will not fill in the autocomplete.


Submitted via EggHeadCafe - Software Developer Portal of Choice
BizTalk: Incorporating conditional If / Else Functoid Logic in a map.
http://www.eggheadcafe.com/tutorials...rating-co.aspx
  #18  
Old April 15th, 2010, 08:09 PM posted to microsoft.public.outlook.contacts
Ben M. Schorr, MVP
external usenet poster
 
Posts: 681
Default Autofill not working

You don't really need to do that, you know. AutoResolve will take any name
you type in the TO field and match it against your Contacts list. It
doesn't auto-suggest while you're typing, granted, but if you just type
enough of the name to be unique it will find them in your Contacts list and
populate the TO field automatically while you're typing the subject or
e-mail.

--
-Ben-
Ben M. Schorr, MVP
Roland Schorr & Tower
http://www.rolandschorr.com
http://www.officeforlawyers.com/outlook.htm
Author: The Lawyer's Guide to Microsoft Outlook 2007:
http://tinyurl.com/ol4law-amazon

"phil van duyn" wrote in message ...
I was able to import my entire contact list into the autofill by creating
a new email and putting everyone in my contact list in the "to" line as
though I was going to email everyone. Then X out (close the email) the
email. You will be asked to save? Say yes and the email will be saved as
a draft. All the addresses are now saved and available for autofill. You
can then delete the draft if you want to. I hope this works for you.
Phil



Caro wrote:

Auto fill not working
14-Nov-07

Auto fill does not work when creating new email. I have selected it to
be
included in the options but still does not work.

Previous Posts In This Thread:

On Wednesday, November 14, 2007 8:44 PM
Caro wrote:

Auto fill not working
Auto fill does not work when creating new email. I have selected it to
be
included in the options but still does not work.

On Wednesday, November 14, 2007 9:36 PM
Russ Valentine [MVP-Outlook] wrote:

State your Outlook version.
State your Outlook version. State what you mean by "auto fill," how you
enabled it, and what isn't happening that you think should. State how many
messages you have sent that would have populated your autocompletion
cache.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
news
On Wednesday, November 14, 2007 10:33 PM
Caro wrote:

Version is Outlook 2007.
Version is Outlook 2007. When creating new email typing in receipients
name
I have to go into addres book and double click on the receipient before it
will fill name into the (to). With Outlook Express once a name is
started
to be typed it would auto fill the remainder to save looking it up in
address
book. I have sent numerous emails to the same receipients.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 5:51 AM
Russ Valentine [MVP-Outlook] wrote:

Still didn't tell us how you enabled autocompletion.
Still didn't tell us how you enabled autocompletion. If it is enabled
correctly and if you are certain you have populated your autocompletion
cache robustly, you will need to create a new Outlook profile to get it
working.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Thursday, November 15, 2007 5:34 PM
Caro wrote:

To start with I should have to do anything to enable autocompletion as it
is
To start with I should have to do anything to enable autocompletion as it
is
set to default when installed. After having looked to check by going
through
the following procedure it is enabled - tools; options; email options.
Other
than that I am afraid I do not know what I should be doing. But creating
new
emails still haves to go into address book a new window opens and I have
to
double click on contacts name to be able to place it in the "to" address
bar.
It does work now and again if I send 2 or more emails to the same person
within a short space of time, but when I turn the computer on the next day
then I have to go back to square one and go through address book. If I
should be doing anything else (Outlook profile) etc. will you please let
me
know what I should be doing.

"Russ Valentine [MVP-Outlook]" wrote:

On Thursday, November 15, 2007 6:24 PM
Russ Valentine [MVP-Outlook] wrote:

Excellent troubleshooting information which clarifies your problem.
Excellent troubleshooting information which clarifies your problem.
Autocompletion is enabled and works. However this is a feature that has
been
very poorly implemented by Microsoft. As a result, Outlook frequently
loses
the ability to write to the autocompletion cache, which is exactly what
you
are now describing. Until Microsoft addresses this problem, your only
recourse is to create a new Outlook profile. It will work fine for a
while,
until Outlook craps out again. Hopefully, it won't.
If autocompletion is an important feature to you and you want to be able
to
recover from these problems, you'll need to resort to third party
software.
--
Russ Valentine
[MVP-Outlook]
"Carol" wrote in message
...

On Sunday, January 25, 2009 6:34 AM
Lis wrote:

Hello,I know this is an old thread, but I am having similar problems, and
I
Hello,

I know this is an old thread, but I am having similar problems, and I
think
I have narrowed it down to contacts that are categorized and contacts that
are not, with the later being the ones that won't autofill. Have you all
been able to find any new information or fixes? This is a seriously
frustrating problem for me, and I don't know what "third party fixes" you
might be writing about Russ.

Thanks for your help,
Lisa

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 7:25 AM
Russ Valentine [MVP-Outlook] wrote:

Autocompletion has nothing whatsoever to do with your Contacts, so your
theory
Autocompletion has nothing whatsoever to do with your Contacts, so your
theory cannot be correct. Clarify what problem you are having.
--
Russ Valentine
[MVP-Outlook]

On Sunday, January 25, 2009 9:56 PM
Lis wrote:

I am simply trying to write emails to people that are in my contact list,
and
I am simply trying to write emails to people that are in my contact list,
and
when I start typing their name or email address in the to: field, the
field
doesn't autocomplete.

"Russ Valentine [MVP-Outlook]" wrote:

On Sunday, January 25, 2009 10:36 PM
Milly Staples [MVP - Outlook] wrote:

Autocomplete depends on people to whom you have previously sent e-mail.
Autocomplete depends on people to whom you have previously sent e-mail.
It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message
that
is opened, place your cursor in the TO: field and then press Control + K
to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now
be
in your autocomplete cache. Remember that this cache has an upper limit
of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

On Monday, January 26, 2009 6:39 AM
Russ Valentine [MVP-Outlook] wrote:

That's the way it works.
That's the way it works. You don't use autocompletion until you have sent
enough messages to populate your cache. If you want to send to your
Contacts, just click on the To: button to see your recipient list.
--
Russ Valentine
[MVP-Outlook]
"Lisa" wrote in message
...

On Thursday, March 25, 2010 10:07 AM
Rich Funk wrote:

Method not working
I've got a user who is selecting a contact from the contacts list but it
does not save the address for future emails from autocomplete. They still
have to go into contacts & select the contact. They are using 2003 & I
have duplicated the issue on my end with 2007. I tried to select all &
move all contacts to the "To" field & then resolve, but still an issue.
Can this be done? or is it possibly an exchange setting? Thanks.

On Thursday, March 25, 2010 10:09 AM
Rich Funk wrote:

Not working either
I've got a user who is selecting a contact from their contacts list but it
does not save the address for future emails from autocomplete. They still
have to go into contacts & select the contact. They are using 2003 & I
have duplicated the issue on my end with 2007. I tried to select all &
move all contacts to the "To" field & then resolve, but still an issue.
Can this be done? or is it possibly an exchange setting? Thanks.

On Thursday, March 25, 2010 10:10 AM
Rich Funk wrote:

not working
I've got a user who is selecting a contact from the contacts list but it
does not save the address for future emails from autocomplete. They still
have to go into contacts & select the contact. They are using 2003 & I
have duplicated the issue on my end with 2007. I tried to select all &
move all contacts to the "To" field & then resolve, but still an issue.
Can this be done? or is it possibly an exchange setting? Thanks.

On Thursday, March 25, 2010 10:43 AM
Rich Funk wrote:

Add'l info
Sorry about the 3 posts by the way...but to add to this. I created a fake
contact with just an email address. I was able to go into contacts, select
create a new message, closed out without sending, then went back in & it
was in the auto complete. However, once I added a business# & home# to the
contact it will not fill in the autocomplete.


Submitted via EggHeadCafe - Software Developer Portal of Choice
BizTalk: Incorporating conditional If / Else Functoid Logic in a map.
http://www.eggheadcafe.com/tutorials...rating-co.aspx


  #19  
Old April 15th, 2010, 08:10 PM posted to microsoft.public.outlook.contacts
Brian Tillman [MVP-Outlook]
external usenet poster
 
Posts: 2,485
Default Autofill not working

phil van duyn wrote in message ...

I was able to import my entire contact list into the autofill by creating a
new email and putting
everyone in my contact list in the "to" line as though I was going to email
everyone. Then X out
(close the email) the email. You will be asked to save? Say yes and the
email will be saved as
a draft.


Not necessary. After adding all the contacts to the recipient field, press
Ctrl+K to resolve all the addresses. Then close the message and do not save.
There's no need to save.
--
Brian Tillman [MVP-Outlook]

  #20  
Old May 19th, 2010, 06:51 AM posted to microsoft.public.outlook.contacts
Senthilnathan
external usenet poster
 
Posts: 1
Default Auto fill not working

Thanks For your idea, here now its working good. once again thanks a lot

"Milly Staples [MVP - Outlook]" wrote:

Autocomplete depends on people to whom you have previously sent e-mail. It
does not interface with your contacts in any way.

However, if you want autocomplete to work for all your contacts, open your
contacts folder, select all and drag to your inbox. In the new message that
is opened, place your cursor in the TO: field and then press Control + K to
resolve all of the addresses.

Then close the message without sending or saving. Your contacts will now be
in your autocomplete cache. Remember that this cache has an upper limit of
about 1000 entries.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, Lisa asked:

| I am simply trying to write emails to people that are in my contact
| list, and when I start typing their name or email address in the to:
| field, the field doesn't autocomplete.
|
| "Russ Valentine [MVP-Outlook]" wrote:
|
|| Autocompletion has nothing whatsoever to do with your Contacts, so
|| your theory cannot be correct. Clarify what problem you are having.
|| --
|| Russ Valentine
|| [MVP-Outlook]
|| "Lisa" wrote in message
|| ...
||| Hello,
|||
||| I know this is an old thread, but I am having similar problems, and
||| I think
||| I have narrowed it down to contacts that are categorized and
||| contacts that are not, with the later being the ones that won't
||| autofill. Have you all been able to find any new information or
||| fixes? This is a seriously frustrating problem for me, and I don't
||| know what "third party fixes" you might be writing about Russ.
|||
||| Thanks for your help,
||| Lisa
|||
||| "Russ Valentine [MVP-Outlook]" wrote:
|||
|||| Excellent troubleshooting information which clarifies your problem.
|||| Autocompletion is enabled and works. However this is a feature
|||| that has been
|||| very poorly implemented by Microsoft. As a result, Outlook
|||| frequently loses
|||| the ability to write to the autocompletion cache, which is exactly
|||| what you
|||| are now describing. Until Microsoft addresses this problem, your
|||| only recourse is to create a new Outlook profile. It will work
|||| fine for a while,
|||| until Outlook craps out again. Hopefully, it won't.
|||| If autocompletion is an important feature to you and you want to
|||| be able to
|||| recover from these problems, you'll need to resort to third party
|||| software.
|||| --
|||| Russ Valentine
|||| [MVP-Outlook]
|||| "Carol" wrote in message
|||| ...
||||| To start with I should have to do anything to enable
||||| autocompletion as it
||||| is
||||| set to default when installed. After having looked to check by
||||| going through
||||| the following procedure it is enabled - tools; options; email
||||| options. Other
||||| than that I am afraid I do not know what I should be doing. But
||||| creating
||||| new
||||| emails still haves to go into address book a new window opens and
||||| I have
||||| to
||||| double click on contacts name to be able to place it in the "to"
||||| address
||||| bar.
||||| It does work now and again if I send 2 or more emails to the
||||| same person
||||| within a short space of time, but when I turn the computer on the
||||| next day
||||| then I have to go back to square one and go through address book.
||||| If I
||||| should be doing anything else (Outlook profile) etc. will you
||||| please let
||||| me
||||| know what I should be doing.
|||||
||||| "Russ Valentine [MVP-Outlook]" wrote:
|||||
|||||| Still didn't tell us how you enabled autocompletion. If it is
|||||| enabled correctly and if you are certain you have populated your
|||||| autocompletion
|||||| cache robustly, you will need to create a new Outlook profile to
|||||| get it
|||||| working.
|||||| --
|||||| Russ Valentine
|||||| [MVP-Outlook]
|||||| "Carol" wrote in message
|||||| ...
||||||| Version is Outlook 2007. When creating new email typing in
||||||| receipients
||||||| name
||||||| I have to go into addres book and double click on the receipient
||||||| before
||||||| it
||||||| will fill name into the (to). With Outlook Express once a
||||||| name is started
||||||| to be typed it would auto fill the remainder to save looking it
||||||| up in
||||||| address
||||||| book. I have sent numerous emails to the same receipients.
|||||||
||||||| "Russ Valentine [MVP-Outlook]" wrote:
|||||||
|||||||| State your Outlook version. State what you mean by "auto
|||||||| fill," how you
|||||||| enabled it, and what isn't happening that you think should.
|||||||| State how
|||||||| many
|||||||| messages you have sent that would have populated your
|||||||| autocompletion
|||||||| cache.
|||||||| --
|||||||| Russ Valentine
|||||||| [MVP-Outlook]
|||||||| "Carol" wrote in message
|||||||| news ||||||||| Auto fill does not work when creating new email. I have
||||||||| selected
||||||||| it
||||||||| to
||||||||| be
||||||||| included in the options but still does not work.



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:47 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.