A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Microsoft Outlook » Installation & Setup
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Outlook 2007 to Hotmail - No Connectivity



 
 
Thread Tools Display Modes
  #1  
Old May 27th, 2010, 10:30 PM posted to microsoft.public.outlook.installation
Travellini
external usenet poster
 
Posts: 1
Default Outlook 2007 to Hotmail - No Connectivity

Hello from my wit's end! My Outlook 2007 (Win XP) has merrily connected via
Outlook Connector for over a year (though perhaps weekly I have to go through
the repair process). Still it WORKED, and that solution was an easy fix.
Around mid-April, NOTHING has worked. Here are my symptoms and attempted
fixes.

MS Office diagnostic tells me I have no LAN connection
I get the messages 0x800CCC0F and E (mostly) "cannot connect to server"
at other times shows OFFLINE
at all times I'm able to connect to the Internet through my wireless router
I've the same problems when I'm in other locations

I've reinstalled Office Profession and the Outlook Connector 14
I've recreated my profile
I've tried attaching to old data files
I've tried attaching to new data files (new accounts)
I've tried configuring and connecting as an HTTP account
I've tried configuring and connecting through Outlook Connector 14
I CAN create a functioning POP3 connection, but that's not what I want - I
want my Hotmail and all its folders to SYNC with my Outlook -as I've had for
so long.

When I try download to the OST data file created by the Outlook Connector,
I'm told that the file is not available offline.

I've turned off my firewall - still the same problem
I've run my utilities cleaner and defragged.
I CAN create my Archive Folder and all my old stuff is visible as it should
be.

This is what I can remember that I've tried since mid-April. I will WELCOME
your suggestions!! Thanks so much - Susan

Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:05 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2004-2019 OfficeFrustration.
The comments are property of their posters.