View Single Post
  #13  
Old June 4th, 2010, 01:52 PM posted to microsoft.public.outlook.installation
Orland, Kathleen
external usenet poster
 
Posts: 233
Default Can't Receive Emails

Not only is Brian correct in what he tells you, you have to remember that
your antivirus is updated regularly and that includes the engine and even
the actual software. Antivirus is never static nor is any Firewall. If they
were, they would be useless.

--

Kathleen Orland


"duwayneh" wrote in message
...
Kathleen,
Hello. McAfee VirusScan Enterprise + AntiSpyware

8.7.0i.
Please remember Outlook 2003 worked fine. It is only Outlook 2007 that

has
this issue with POP3.
--
DuWayne


"Orland, Kathleen" wrote:

What security or antivirus software are you using?

--

Kathleen Orland


"duwayneh" wrote in message
...
Brian,
Hello. Then something has changed from Outlook 2003 to

Outlook
2007. I am using the same settings and they work (have been for years

on
2003) and not on 2007. Do you know what has changed for POP3 Server
connectivity?
--
DuWayne


"Brian Tillman [MVP-Outlook]" wrote:

"duwayneh" wrote in message
...

Hello. No sir, that would yield syntax -err error.

No, it wouldn't.

The Technet post you cite also indicates authentication issues and,

for
one
person, clearly states that the SPA setting was the issue.

Typically
the
errors you describe are caused by using the wrong port, the wrong

encryption,
or having something like an antivirus scanner wedged between Outlook

and
the
real server.
--
Brian Tillman [MVP-Outlook]

.



.



Ads