View Single Post
  #4  
Old September 13th, 2007, 09:17 PM
Henk57 Henk57 is offline
Senior Member
 
First recorded activity by OfficeFrustration: Oct 2006
Posts: 387
Send a message via Skype™ to Henk57
Default

Sue, try unchecking "Heading rows repeat", reselect yr table header, and check "Heading rows repeat" again. I don't know why but sometimes it mriaculously solves the problem.
HTH - Henk

Quote:
Originally Posted by Sue D View Post
I revealed hidden formatting codes and looked through three times for section
or page breaks and did not see any. Table Properties shows only row 1 as the
header row. I'm not sure what you mean by not wrapped. If you mean the
table is wider than the paper, I changed Table Properties to set the table
width at 100% and still have the problem.

"Doug Robbins - Word MVP" wrote:

The following has previously been posted when that problem has come up:

Make sure the table is not wrapped and has no breaks and that you don't have
all the rows set as heading rows.


--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP

"Sue D" wrote in message
...
I have a table with row 1 defined as a repeating header row. Table
Properties confirms the setting. However, the row does not repeat on any
page. I cannot find a manual page break in the table. I have run a
repair
of the software. This table is 16 pages long so a header row is desired.



Ads