View Single Post
  #1  
Old June 7th, 2010, 02:41 PM posted to microsoft.public.access.reports
PayeDoc
external usenet poster
 
Posts: 103
Default PageSetup properties keep changing

Hello All

I recently had some mdb corruption problems, that I THINK I've solved - by
creating a new mdb and importing all objects. A new problem has now started
that is either coincidental or is somehow related to my having done the mdb
rebuild.

The page setup properties of various reports changes, periodically, 'by
iteslf'! I have been able to repeat this behaviour to some extent:

1. preview report - discover that the page setup properties are completely
wrong
2. close the report
3. select the report in the main database window, go FilePage Setup,
correct the properties
4. preview report - the page setup properties are now ok
5. close the report
6. amend a parameter on the open form that is used by the report
7. preview report - discover that the page setup properties are completely
wrong again!

This doesn't always happen, and I have been unable to identify any pattern.
The page setup properties are the margins, the landscape/portrait setting,
and in one case the printer - changed from 'specified printer (correct) to
default printer (not corect). I had been advised that setting the page setup
properties from the File menu item in the main database window was more
reliable than setting them from the report's design view - hence step 3
above.

Can anyone shed any light on this?

Thanks for any help.
Leslie Isaacs


Ads