View Single Post
  #2  
Old May 28th, 2010, 07:37 AM posted to microsoft.public.word.tables
Doug Robbins - Word MVP
external usenet poster
 
Posts: 8,239
Default paste special loses table formatting

Use Snagit from www.techsmith.com to capture the table and insert it as a
picture. You can get a free 30 day trial, but it is well worth what it
costs to be able to use it all the time.

--
Hope this helps.

Please reply to the newsgroup unless you wish to avail yourself of my
services on a paid consulting basis.

Doug Robbins - Word MVP, originally posted via msnews.microsoft.com

"Col94" wrote in message
...
I am trying to convert a table to an image using the Word 2007 paste
special
feature. It is a simple table - one column, six rows - and all the borders
are black and 1/2 pt. I copy the table, then paste special as a Picture
(Windows Metafile). The table looks fine until I zoom to 200%, and then it
becomes apparant that some (not all) of the cell borders have increased in
thickness. This matters because the doc is later converted to pdf, which
shows the different thickness in the cell borders.

I have tried pasting as an enhanced metafile, but this didn't solve the
problem. I have also experimented with different copy/paste settings in
the
Word options/advanced tab, but this had no effect.

I have Word 2002 installed on another machine, and I don't get this
behaviour following the same steps. I would be grateful if someone could
suggest a workaround for Word 2007...

Thanks in advance..


Ads