A Microsoft Office (Excel, Word) forum. OfficeFrustration

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » OfficeFrustration forum » Search Forums
Site Map Home Register Authors List Search Today's Posts Mark Forums Read  

Showing results 1 to 25 of 42
Search took 0.12 seconds.
Search: Posts made by: SSi308
Forum: Running & Setting Up Queries June 7th, 2010, 01:07 PM Posted to microsoft.public.access.queries
Replies: 5
Views: 2,040
Posted By SSi308
Delete Query not Working

John,

Now I get the error: Query must have at least one destination field.
Do I need to add a field reference to DELETE?

Thanks for the help.

Lori

"John Spencer" wrote:
Forum: Running & Setting Up Queries June 4th, 2010, 03:46 PM Posted to microsoft.public.access.queries
Replies: 5
Views: 2,040
Posted By SSi308
Delete Query not Working

John,

I tried this syntax but get an error:
DELETE
FROM DailyCalls
WHERE NumberDialed in
( SELECT PhoneNumber FROM [PersonalCalls]
AND PhoneNumber is Not Null);

Error is: Syntax error in...
Forum: Running & Setting Up Queries June 4th, 2010, 01:19 PM Posted to microsoft.public.access.queries
Replies: 6
Views: 397
Posted By SSi308
Storing time as integers

Thanks for the reply Ken.
If I add the function to the database will that affect all DateTime fields?
In addition to the LengthOfCall field there is a DateOfCall and TimeOfDay
field. Many of my...
Forum: Running & Setting Up Queries June 3rd, 2010, 10:17 PM Posted to microsoft.public.access.queries
Replies: 6
Views: 397
Posted By SSi308
Storing time as integers

I understand the gist of it, but the field is currently a Date/Time field. It
is populated by importing call records from another program.

Can I write a query that will convert that field to...
Forum: General Discussions June 3rd, 2010, 09:13 PM Posted to microsoft.public.office.misc
Replies: 3
Views: 680
Posted By SSi308
Office 2007 Icons

In my case it was caused by an upgrade to an application called ACT! The only
way I could get the icons back was to restore the computer to the state it
was in before the upgrade.

Check out this...
Forum: General Discussion June 3rd, 2010, 08:59 PM Posted to microsoft.public.excel.misc
Replies: 3
Views: 398
Posted By SSi308
File in Exclusive Use

Thank you for responding, however, after a file has been opened in exclusive
mode there is no way to reverse the action.

The only way we could re-share the workbook was to remove all protection,...
Forum: Running & Setting Up Queries June 3rd, 2010, 08:48 PM Posted to microsoft.public.access.queries
Replies: 6
Views: 397
Posted By SSi308
Storing time as integers

I have a call database that includes a field for length of call. I have
created a query that includes employee, date, and length of call.

I need to calculate the average call length per employee...
Forum: Running & Setting Up Queries June 2nd, 2010, 06:15 PM Posted to microsoft.public.access.queries
Replies: 5
Views: 2,040
Posted By SSi308
Delete Query not Working

I have tried to follow many of the suggestions in other posts, but have not
been able to get this to work.

I have a table called DailyCalls and another table called PersonalCalls. A
query was set...
Forum: Running & Setting Up Queries June 2nd, 2010, 03:14 PM Posted to microsoft.public.access.queries
Replies: 7
Views: 421
Posted By SSi308
Union Query and Field Alias

Strange, I will need to try it again for my own curiosity. I tried this
syntax and did not have success, but it could be that there was some other
typo.

Thanks.
Lori

"Krzysztof Naworyta"...
Forum: Running & Setting Up Queries June 2nd, 2010, 12:25 PM Posted to microsoft.public.access.queries
Replies: 7
Views: 421
Posted By SSi308
Union Query and Field Alias

Thank you for the reply, however, I did try this and it did not work. Refer
to Karl Dewey's answer. The comma has to go after the *.

Lori

"Krzysztof Naworyta" wrote:

SELECT "Before10" as...
Forum: Running & Setting Up Queries June 2nd, 2010, 12:22 PM Posted to microsoft.public.access.queries
Replies: 7
Views: 421
Posted By SSi308
Union Query and Field Alias

Thank you that worked. I had the comma after "TodBefore10".

One more question if you have time and the answer. The queries that I am
using in the union include calculated fields as percents. When...
Forum: Running & Setting Up Queries June 1st, 2010, 09:30 PM Posted to microsoft.public.access.queries
Replies: 7
Views: 421
Posted By SSi308
Union Query and Field Alias

I have created a union query and now want to create a field alias to specify
which records come from which query.
The union query works as such:
SELECT * FROM [qryTodBefore10]
UNION
SELECT * FROM...
Forum: Setting Up & Running Reports June 1st, 2010, 03:29 PM Posted to microsoft.public.access.reports
Replies: 2
Views: 277
Posted By SSi308
Reference controls on a dialogue form as the parameters

Marshall,

Thanks for the reply. I ended up deleting the query and recreating. Guessing
there was a typo somewhere in the query that I just wasn't seeing. The form
is working...
Forum: Running & Setting Up Queries June 1st, 2010, 03:19 PM Posted to microsoft.public.access.queries
Replies: 4
Views: 538
Posted By SSi308
Create a Query that Prompts for Date and Time

Dorian,

Wanted to follow up on this post. I took your suggestion and with the help
of John Spencer and Karl Dewey was able to get the parameter to work. Here is
the sql view, thanks..

PARAMETERS...
Forum: Setting Up & Running Reports June 1st, 2010, 02:43 PM Posted to microsoft.public.access.reports
Replies: 8
Views: 571
Posted By SSi308
subreport repeating parameters

I could not find a typo, but deleting the query and recreating it solved the
issue. It could be that I just wasn't seeing the discrepancy.
Thanks.

Lori

"John Spencer" wrote:

I would very...
Forum: Setting Up & Running Reports May 28th, 2010, 03:59 PM Posted to microsoft.public.access.reports
Replies: 2
Views: 315
Posted By SSi308
Entering Report Parameters through a Form

Karl,

Not sure what I had wrong, but I corrected the issue by deleting and
recreating the queries. By the way my answer to your question was, of course,
incorrect.
ContractsAndHours and...
Forum: Setting Up & Running Reports May 28th, 2010, 12:00 AM Posted to microsoft.public.access.reports
Replies: 2
Views: 315
Posted By SSi308
Entering Report Parameters through a Form

Thanks for the reply.
ContractsAndHours is a Table and CallsPerDay is a field in that table.

Lori

"KARL DEWEY" wrote:

Is ContractsAndHours or CallsPerDay a query? If so, then check them against...
Forum: Setting Up & Running Reports May 27th, 2010, 10:40 PM Posted to microsoft.public.access.reports
Replies: 2
Views: 315
Posted By SSi308
Entering Report Parameters through a Form

I created a form called frmWeeklyReport and added 2 unbound text boxes
one for start date and one for end date. There is also a button that is set
to run the report. I open the form, enter the...
Forum: Setting Up & Running Reports May 27th, 2010, 09:38 PM Posted to microsoft.public.access.reports
Replies: 2
Views: 277
Posted By SSi308
Reference controls on a dialogue form as the parameters

I am trying to create a dialogue form which asks for start date and end date
and includes a button to run a report. My goal is to enter the dates only
once to run the report. Currently I have the...
Forum: Setting Up & Running Reports May 27th, 2010, 09:01 PM Posted to microsoft.public.access.reports
Replies: 8
Views: 571
Posted By SSi308
subreport repeating parameters

Yes, I created a form called frmWeeklyReport and added 2 unbound text boxes
one for start date and one for end date. There is also a button that is set
to run the report. I open the form, enter the...
Forum: Setting Up & Running Reports May 25th, 2010, 10:17 PM Posted to microsoft.public.access.reports
Replies: 8
Views: 571
Posted By SSi308
subreport repeating parameters

Ken,

I am hoping you can help me since my issue is pretty much the same. I have
two queries, both with date range parameters. When opening the report, with
the subreport, I have to enter the...
Forum: Running & Setting Up Queries May 20th, 2010, 08:49 PM Posted to microsoft.public.access.queries
Replies: 24
Views: 849
Posted By SSi308
Need Help with Totals Query

With a few tweaks I was able to get the averages query to work.

But after saving it and trying to run it again, I get the error: "Circular
reference caused by 'AveragesPerDay'. Any ideas on how to...
Forum: Running & Setting Up Queries May 20th, 2010, 06:11 PM Posted to microsoft.public.access.queries
Replies: 24
Views: 849
Posted By SSi308
Need Help with Totals Query

Okay, now I have messed things up.
First I need to tell you I made changes to several tables based on
suggetions database structure. I had duplicate fields in the employee table
and the DailyCall...
Forum: Running & Setting Up Queries May 20th, 2010, 12:41 PM Posted to microsoft.public.access.queries
Replies: 24
Views: 849
Posted By SSi308
Need Help with Totals Query

Oops, I gave you some incorrect information.
The average calls per day for employee1 should be 205/5=41
Employee1 made 205 calls from May 3 to May 7.

A more accurate way of calculating this would...
Forum: Running & Setting Up Queries May 19th, 2010, 10:43 PM Posted to microsoft.public.access.queries
Replies: 24
Views: 849
Posted By SSi308
Need Help with Totals Query

Thanks John,
All errors are gone, and it is calculating an average.
However, I don't think it is using the correct values in the calculation.

For example the report returns total call count as...
Showing results 1 to 25 of 42

 
Forum Jump

All times are GMT +1. The time now is 07:11 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 OfficeFrustration.
The comments are property of their posters.