OfficeFrustration

OfficeFrustration (http://www.officefrustration.com/index.php)
-   Powerpoint (http://www.officefrustration.com/forumdisplay.php?f=17)
-   -   intermittent video problem in PPT (http://www.officefrustration.com/showthread.php?t=1122024)

Robb58 January 10th, 2011 12:01 PM

intermittent video problem in PPT
 
Hi,

I'm slightly stumped by a problem I'm having with videos on a powerpoint presentation. I'm using PowerPoint 2003 running on XP and have created a presentation which pulls in several linked videos. Some of these videos are full screen sequential slides whilst others are part of hyperlinked slides to give a more interactive feel to the presentation.

The presentation works very well in general but, from time to time, the videos fail to load or cut off short - I estimate a 70% success rate with a 30% chance of failure for one or more of the video clips. The videos are all linked wmv's and, as they work for the majority of the time, I'm pretty sure that the linking structure is correct.

There doesn't seem to be any particular pattern to the video failure but it does have an annoying tendancy to happen during an important presentation, so it's something that i need to get to the bottom of. I've tried the presentation on two independant machines on separate networks and get the same problem on each so I'm guessing that it's more of a powerpoint than hardware problem - possibly a caching issue?

Has anyone experience and, ideally, solved the problem? I'd prefer to be working on a later version but the IT department is not forthcoming!

iclickpoint January 23rd, 2011 12:31 PM

I too had the same problem. I have tried using third party powerpoint tools and particularly iclickpoint.com software worked out very well. Also pptshare has good repository of slides



Quote:

Originally Posted by Robb58 (Post 3746099)
Hi,

I'm slightly stumped by a problem I'm having with videos on a powerpoint presentation. I'm using PowerPoint 2003 running on XP and have created a presentation which pulls in several linked videos. Some of these videos are full screen sequential slides whilst others are part of hyperlinked slides to give a more interactive feel to the presentation.

The presentation works very well in general but, from time to time, the videos fail to load or cut off short - I estimate a 70% success rate with a 30% chance of failure for one or more of the video clips. The videos are all linked wmv's and, as they work for the majority of the time, I'm pretty sure that the linking structure is correct.

There doesn't seem to be any particular pattern to the video failure but it does have an annoying tendancy to happen during an important presentation, so it's something that i need to get to the bottom of. I've tried the presentation on two independant machines on separate networks and get the same problem on each so I'm guessing that it's more of a powerpoint than hardware problem - possibly a caching issue?

Has anyone experience and, ideally, solved the problem? I'd prefer to be working on a later version but the IT department is not forthcoming!



All times are GMT +1. The time now is 06:39 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
OfficeFrustration.com